Dell VxRail: Błąd stanu zadania Intelligent Multi-System w CloudIQ
Summary: Ten artykuł bazy wiedzy zawiera wspólną listę komunikatów o błędach i zalecane rozwiązania dla operacji CloudIQ Pre-Check/Download/Update.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wykonaj operacje Pre-Check/Download/Update klastra na CloudIQ, jeśli operacja zakończy się niepowodzeniem, przejdź do CloudIQ - > Admin - > Jobs
Wybierz zadanie, wyświetl szczegóły zadania. Zostanie wyświetlony szczegółowy komunikat o błędzie. Na przykład:
Poniżej znajduje się wspólna lista kodów błędów i ich szczegółowych komunikatów o błędach.
| # | Kod błędu | Skutki | Szczegóły błędu | |
| 1 | VXR310JOB0008 | Wszystko | W tej chwili nie można uruchomić zadania. Spróbuj ponownie później. Jeśli ten problem nie ustąpi, skontaktuj się z dostawcą pomocy technicznej. | |
| 2 | VXR310SRS0001 | Wszystko | W tej chwili nie można uruchomić zadania. Spróbuj ponownie później. Jeśli ten problem nie ustąpi, skontaktuj się z dostawcą pomocy technicznej. | |
| 3 | VXR310SRS0002 | Wszystko | W tej chwili nie można uruchomić zadania. Spróbuj ponownie później. Jeśli ten problem nie ustąpi, skontaktuj się z dostawcą pomocy technicznej. | |
| 4 | VXR310JOB0007 | Aktualizuj | W tej chwili nie można uruchomić zadania. Spróbuj ponownie później. Jeśli ten problem nie ustąpi, skontaktuj się z dostawcą pomocy technicznej. | |
| 5 | VXR310JOB0003 | Wszystko | Zadanie nie zostało ukończone w terminie. | |
| 6 | VXR310JOB0009 | Pobierz | W tej chwili nie można uruchomić zadania. Spróbuj ponownie później. Jeśli ten problem nie ustąpi, skontaktuj się z dostawcą pomocy technicznej. | |
| 7 | VXR310JOB0005 | Wszystko | W tej chwili nie można uruchomić zadania. Spróbuj ponownie później. Jeśli ten problem nie ustąpi, skontaktuj się z dostawcą pomocy technicznej. | |
| 8 | VXR310JOB0004 | Pobierz | Pobieranie nie powiodło się. Plik jest nieprawidłowy. | |
| 9 | VXR310JOB0002 | Wszystko | W tej chwili nie można uruchomić zadania. Spróbuj ponownie później. Jeśli ten problem nie ustąpi, skontaktuj się z dostawcą pomocy technicznej. | |
| 10 | VXR310ADC0004 | Pobierz | Pobieranie nie powiodło się. Procedura testowa POST zakończona niepowodzeniem. | |
| 11 | VXR310ADC0003 | Aktualizuj | Nie można uruchomić aktualizacji. | |
| 12 | VXR310ADC0002 | Kontrola wstępna | Nie można wykonać kontroli wstępnej. | |
| 13 | VXR314ADC0006 | Aktualizuj | Aktualizacje inteligentnego systemu wielu klastrów nie są obsługiwane, ponieważ wersja komponentu ADC nie jest najnowsza. | |
| 14 | VXR314ADC0005 | Kontrola wstępna | Aktualizacje inteligentnego systemu wielu klastrów nie są obsługiwane, ponieważ wersja komponentu ADC nie jest najnowsza. | |
| 15 | VXR314ADC0001 | Wszystko | Aktualizacje inteligentnego systemu wielu klastrów nie są obsługiwane, ponieważ wersja komponentu ADC nie jest najnowsza. | |
| 16 | VXR104LCM0001 | Pobierz | Brak wystarczającej ilości wolnego miejsca, aby zaktualizować klaster. | |
Cause
Błąd nr 1 – #3 może być spowodowany niestabilnym problemem między CloudIQ i VxRail Manager, CloudIQ nie jest w stanie wysłać polecenia operacji do VxRail manager. Wpłynie to na wszystkie rodzaje zadań.
Błąd nr 4 – #5 może być spowodowany utratą łączności po stronie VxRail manager.
Inne błędy mogą być spowodowane przez problem z infrastrukturą zaplecza CloudIQ lub problem ze środowiskiem VxRail.
Błąd nr 4 – #5 może być spowodowany utratą łączności po stronie VxRail manager.
Inne błędy mogą być spowodowane przez problem z infrastrukturą zaplecza CloudIQ lub problem ze środowiskiem VxRail.
Resolution
W przypadku błędu nr 1 – nr 3
Po kilku minutach należy ponowić próbę lub ponownie utworzyć zadanie. Jeśli błąd będzie się powtarzał, należy skontaktować się z działem pomocy technicznej w celu uzyskania pomocy.
W przypadku błędu nr 4 – nr 5
Należy wykonać poniższe czynności, aby sprawdzić stan łączności bramy SRS.
1. Zaloguj się do graficznego interfejsu użytkownika zarządzania SRS za pośrednictwem https://[SRS VE IP]:9443
2. Kliknij opcje Dashboard -> Service Status, sprawdź, czy SRS VE jest podłączony do Dell.
Wszystkie usługi powinny działać prawidłowo. Uruchom ponownie SRS VE, jeśli jakakolwiek usługa nie działa.
3. Sprawdź funkcjonalność MFT, kliknij opcje Configuration -> Connect Home
Zaznacz pole „Enable MFT”, jeśli nie jest zaznaczona, a następnie kliknij Test. Powinien pojawić się komunikat „Test connect home using MFT was successful”
4. Uruchom kontrolę sieci, kliknij opcje Configuration -> Network, a następnie kliknij przycisk „Run Test”.
Sprawdź, czy porty 443 i 8443 są otwarte, a SRS VE jest w stanie połączyć się z serwerami EMC Enterprise i serwerami EMC Global Access
5. Następnie przejdź do CloudIQ, aby ponowić próbę lub ponownie utworzyć zadanie. Jeśli błąd będzie się powtarzał, skontaktuj się z działem pomocy technicznej, aby uzyskać pomoc.
W przypadku innego błędu
, skontaktuj się z działem pomocy technicznej, aby uzyskać pomoc.
Po kilku minutach należy ponowić próbę lub ponownie utworzyć zadanie. Jeśli błąd będzie się powtarzał, należy skontaktować się z działem pomocy technicznej w celu uzyskania pomocy.
W przypadku błędu nr 4 – nr 5
Należy wykonać poniższe czynności, aby sprawdzić stan łączności bramy SRS.
1. Zaloguj się do graficznego interfejsu użytkownika zarządzania SRS za pośrednictwem https://[SRS VE IP]:9443
2. Kliknij opcje Dashboard -> Service Status, sprawdź, czy SRS VE jest podłączony do Dell.
Wszystkie usługi powinny działać prawidłowo. Uruchom ponownie SRS VE, jeśli jakakolwiek usługa nie działa.
3. Sprawdź funkcjonalność MFT, kliknij opcje Configuration -> Connect Home
Zaznacz pole „Enable MFT”, jeśli nie jest zaznaczona, a następnie kliknij Test. Powinien pojawić się komunikat „Test connect home using MFT was successful”
4. Uruchom kontrolę sieci, kliknij opcje Configuration -> Network, a następnie kliknij przycisk „Run Test”.
Sprawdź, czy porty 443 i 8443 są otwarte, a SRS VE jest w stanie połączyć się z serwerami EMC Enterprise i serwerami EMC Global Access
5. Następnie przejdź do CloudIQ, aby ponowić próbę lub ponownie utworzyć zadanie. Jeśli błąd będzie się powtarzał, skontaktuj się z działem pomocy technicznej, aby uzyskać pomoc.
W przypadku innego błędu
, skontaktuj się z działem pomocy technicznej, aby uzyskać pomoc.
Affected Products
CloudIQ, VxRail SoftwareArticle Properties
Article Number: 000197490
Article Type: Solution
Last Modified: 08 Jul 2025
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.