Data Domain: Cloudeinheit aufgrund eines SSL-Verbindungsfehlers getrennt

Summary: In diesem Artikel wird erläutert, wie Sie das Problem lösen, wenn sich die Cloudeinheit im getrennten Zustand befindet.

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Symptoms

Die Cloudeinheit wurde aufgrund eines SSL-Verbindungsfehlers getrennt.

ddfs.info:
Fehler:

list_bucket failed for profile <profile_name> with err 5341: SSL connect error.
 
# alert show current
Id      Post Time                  Severity   Class      Object                Message
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m0-13   Mon Oct 14 18:25:10 2024   CRITICAL   Cloud      CloudUnit=AzurePLZ2   EVT-CLOUD-00001: Unable to access provider for cloud unit <cloud unit>
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Cause

Es ist ein Problem mit einem SSL-Vorgang aufgetreten.

Stellen Sie sicher, dass Sie das richtige Zertifikat für den Cloud-Anbieter in die DD importiert haben.

Die Cloudendpunktadresse verfügt nicht über eine feste öffentliche IP-Adresse. Die IP-Adresse ändert sich im Laufe der Zeit aus Sicherheitsgründen.
Wenn die Firewallkonfiguration durchgeführt wird, um eine Verbindung zum Endpunkt des Cloud-Anbieters über die IP-Adresse herzustellen, kann Data Domain den Endpunkt nicht erreichen, wenn die IP-Adresse geändert wird.

 

Resolution

  • Konfigurieren Sie einen Cloudendpunkt in der Firewall mit FQDN, anstatt sich auf die IP-Adresse zu verlassen.
  • DNS löst den FQDN in die aktuelle IP-Adresse oder eine geänderte IP-Adresse auf.
  • Wenn die FQDN-Konfiguration nicht clientseitig durchgeführt werden kann, aktualisiert die Firewall regelmäßig die Firewallregeln, um die aktuellen IP-Bereiche für die Endpunktkonnektivität einzuschließen.
Hinweis: Es wird nicht empfohlen, sich auf die IP-Adresse für Cloud-Storage-Endpunkte zu verlassen, da dies dynamisch ist. Es empfiehlt sich, den FQDN zu verwenden und geeignete Authentifizierungs- und Autorisierungsmechanismen für einen sicheren Zugriff zu implementieren.

 

Affected Products

Data Domain
Article Properties
Article Number: 000250557
Article Type: Solution
Last Modified: 20 Jan 2025
Version:  2
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