Data Domain:SSL接続エラーによりクラウド ユニットが切断状態になる

Summary: この記事では、クラウド ユニットが切断状態の場合の解決方法について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SSL接続エラーのため、クラウド ユニットが切断状態になっています。

ddfs.info:
エラー:

list_bucket failed for profile <profile_name> with err 5341: SSL connect error.
 
# alert show current
Id      Post Time                  Severity   Class      Object                Message
-----   ------------------------   --------   --------   -------------------   -------------------------------------------------------------------------------------------------------------
m0-13   Mon Oct 14 18:25:10 2024   CRITICAL   Cloud      CloudUnit=AzurePLZ2   EVT-CLOUD-00001: Unable to access provider for cloud unit <cloud unit>
-----   ------------------------   --------   --------   -------------------   -------------------------------------------------------------------------------------------------------------

 

Cause

SSL操作に問題がありました。

DDにインポートされたクラウド プロバイダーの正しい証明書があることを確認します。

クラウド エンドポイント アドレスに固定のパブリックIPアドレスがありません。セキュリティ上の理由から、IPアドレスは時間の経過とともに変化します。
IPアドレスを使用してクラウド プロバイダーのエンドポイントに接続するようにファイアウォールを構成した場合、IPアドレスが変更されると、Data Domainはエンドポイントにアクセスできなくなります。

 

Resolution

  • IPアドレスに依存するのではなく、FQDNを使用してファイアウォールでクラウド エンドポイントを構成します。
  • DNSは、FQDNを現在のIPアドレスまたは変更されたIPアドレスに解決します。
  • クライアント側で FQDN 構成を実行できない場合、ファイアウォールはファイアウォール ルールを定期的に更新して、エンドポイント接続の現在の IP 範囲を含めます。
注:クラウド ストレージ エンドポイントのIPアドレスは動的な性質があるため推奨されません。FQDNを使用し、安全なアクセスのために適切な認証および承認メカニズムを実装することをお勧めします。

 

Affected Products

Data Domain
Article Properties
Article Number: 000250557
Article Type: Solution
Last Modified: 20 Jan 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.