NetWorker:NMSAP SAP/Oracleクライアントのバックアップが、「のNSRクライアント リソースが見つかりませんでした」で失敗します。
Summary: NMSAP SAP/Oracleクライアントのバックアップが、「のNSRクライアント リソースが見つかりませんでした」というエラーで失敗します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- クライアント マシンには4つのNetWorkerインターフェイスがあり、各インターフェイスに一意のホスト名が割り当てられています。
# netstat -i Name Mtu Network Address Ipkts Ierrs Opkts Oerrs Coll lo0 32808 loopback localhost 490042836 0 490079498 0 0 lan900:1 1500 1.1.1.0 hostp00 6016658676 0 4480004405 0 0 lan900:3 1500 1.1.1.0 hostp11 21675110 0 125596 0 0 lan900:2 1500 1.1.1.0 hostp10 21427841 0 127103 0 0 lan900 1500 1.1.1.0 hostsn0 3114943004 0 6229709049 0 0 where: hostsn0 is the primary interface's host name
- SAPクライアント リソースは、セカンダリー インターフェイスのいずれかのホスト名を使用して作成されました。
- バックアップが失敗し、「認証が拒否されたため、ユーザー資格情報ロックボックスを取得できません」が表示されます。
nsrsapsvログは、クライアント側の/nsr/applogsの下に作成されません。
Cause
NetWorkerクライアント リソース名とクライアント マシン上の実際のホスト名との間に競合があります。
Resolution
- NetWorkerサーバーとロックボックスからクライアント リソースを削除します。
NMCユーザー インターフェイスで、保護タブに移動してクライアントを削除します。
[Server]タブの[Lockboxes]でロックボックスを削除します。
- クライアント マシンのメイン ホスト名を使用して、クライアント リソースを作成します。次のウィンドウで必要な情報を入力して、クライアント構成を完了します。

- バックアップを再試行します。
Article Properties
Article Number: 000259154
Article Type: Solution
Last Modified: 07 May 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.