NetWorker: NMSAP-SAP/Oracle-Clientbackup schlägt fehl mit der Meldung, dass die NSR-Clientressource für nicht gefunden werden konnte.
Summary: Das NMSAP-SAP-SAP-/ORACLE-Clientbackup schlägt fehl mit der Meldung "Die NSR-Clientressource für konnte nicht gefunden werden".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Der Clientcomputer verfügt über vier NetWorker-Schnittstellen, wobei jeder Schnittstelle ein eindeutiger Hostname zugewiesen ist.
# netstat -i Name Mtu Network Address Ipkts Ierrs Opkts Oerrs Coll lo0 32808 loopback localhost 490042836 0 490079498 0 0 lan900:1 1500 1.1.1.0 hostp00 6016658676 0 4480004405 0 0 lan900:3 1500 1.1.1.0 hostp11 21675110 0 125596 0 0 lan900:2 1500 1.1.1.0 hostp10 21427841 0 127103 0 0 lan900 1500 1.1.1.0 hostsn0 3114943004 0 6229709049 0 0 where: hostsn0 is the primary interface's host name
- Die SAP-Clientressource wurde mit dem Hostnamen einer der sekundären Schnittstellen erstellt.
- Backup schlägt fehl mit der Meldung "Nutzerzugangsdaten-Lockbox kann aufgrund von Authentifizierung verweigert nicht abgerufen werden."
nsrsapsvDas Protokoll wird clientseitig unter /nsr/applogs nicht erstellt.
Cause
Konflikt zwischen dem Namen der NetWorker-Clientressource und dem tatsächlichen Hostnamen auf dem Clientcomputer.
Resolution
- Löschen Sie die Clientressource vom NetWorker-Server und aus der Lockbox.
Navigieren Sie in der NMC-Benutzeroberfläche zur Registerkarte Protection, um den Client zu löschen.
Löschen Sie die Lockbox auf der Registerkarte Server – Lockboxes.
- Erstellen Sie die Clientressource mithilfe des Haupthostnamens des Clientcomputers. Stellen Sie in den nächsten Fenstern die erforderlichen Informationen bereit, um die Clientkonfiguration abzuschließen.

- Wiederholen Sie das Backup.
Article Properties
Article Number: 000259154
Article Type: Solution
Last Modified: 07 May 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.