NetWorker: NMSAP SAP/Oracle-clientback-up mislukt met De NSR-clientbron voor kan niet worden gevonden.

Summary: NMSAP SAP/Oracle-clientback-up mislukt met de melding 'de NSR-clientbron voor kan niet worden gevonden'.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • De clientcomputer heeft vier networker-interfaces waaraan elke interface een unieke hostnaam toegewezen krijgt.
 # netstat -i
Name      Mtu  Network         Address         Ipkts              Ierrs Opkts              Oerrs Coll
lo0      32808 loopback        localhost       490042836          0     490079498          0     0
lan900:1  1500 1.1.1.0      hostp00        6016658676         0     4480004405         0     0
lan900:3  1500 1.1.1.0      hostp11        21675110           0     125596             0     0
lan900:2  1500 1.1.1.0      hostp10        21427841           0     127103             0     0
lan900    1500 1.1.1.0      hostsn0        3114943004         0     6229709049         0     0

where: hostsn0 is the primary interface's host name
  • De SAP-clientresource is gemaakt met de hostnaam van een van de secundaire interfaces.
  • De back-up mislukt met de melding Kan lockbox voor gebruikersreferenties niet verkrijgen wegens geweigerde verificatie.
  • nsrsapsv Het logboek wordt niet gemaakt aan de clientzijde onder /nsr/applogs.

Cause

Conflict tussen de resourcenaam van de NetWorker-client en de werkelijke hostnaam op de clientcomputer.

Resolution

  • Verwijder de clientbron uit de NetWorker-server en de lockbox.

Ga in de NMC gebruikersinterface naar het tabblad Protection om de client te verwijderen.

SAP HANA-client verwijderen  

Verwijder de lockbox op het tabblad Server - Lockboxes.

Delete SAP HANA client lockbox  

  • Maak de clientresource met behulp van de hoofdhostnaam van de clientcomputer. Geef in het volgende venster de informatie op die nodig is om de clientconfiguratie te voltooien.

De SAP HANA-client opnieuw maken

  • Probeer de back-up opnieuw te maken.
Article Properties
Article Number: 000259154
Article Type: Solution
Last Modified: 07 May 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.