Avamar: I backup pianificati per client casuali hanno esito negativo con errore irreversibile del server.
Summary: I backup pianificati per client casuali hanno esito negativo con ERRORE "avtar FATAL" <5704>: Si è verificato un errore irreversibile del server (MSG_ERR_AUTH_FAIL)"
Symptoms
I backup pianificati per client casuali hanno esito negativo con ERRORE: ERROR "avtar FATAL <5704>: Fatal Server Error occurred (MSG_ERR_AUTH_FAIL)." Gli stessi backup vengono eseguiti correttamente quando vengono avviati come backup manuali.
I registri di backup (che possono essere ottenuti utilizzando l'interfaccia utente di Avamar Administrator o dal client in C:\Program Files\avs\var\) mostrano il seguente messaggio di errore:
2019-01-07 13:02:36 avtar Info <9772>: Starting graceful (staged) termination, Fatal server error (wrap-up stage)
2019-01-07 13:02:36 avtar FATAL <5704>: Fatal Server Error occurred (MSG_ERR_AUTH_FAIL), aborting execution (HASHLIST_IS_PRESENT=406 serial=2 seq=0 flags=R:N:0 kind=0 rsp=MSG_ERR_AUTH_FAIL)
Di seguito sono riportati i sintomi riscontrati:
1. L'errore si verifica solo per i backup pianificati che iniziano in un momento specifico (ad esempio l'inizio della finestra di backup)
2. I backup on-demand per gli stessi client che non sono riusciti a essere completati senza problemi.
3. Il client con il problema è casuale e non viene sempre risolto in un client specifico.
Se tutti i sintomi riportati sopra non vengono visualizzati, interrompere la KB e contattare il supporto DELL Avamar per esaminare ulteriormente il problema.
Cause
A causa di una limitazione software, il software Avamar Server (gsan) impiega più di 30 secondi per rispondere alle richieste di accesso dei client. Questo ritardo si verifica quando molti client, come più di 40 in questo scenario, iniziano a eseguire il backup contemporaneamente.
Resolution
Scaglionare i backup in modo che tutti i client non inondino gsan con molte richieste di accesso ai ticket di sessione contemporaneamente. Per impostazione predefinita, il valore di timeout del ticket di sessione è impostato su 60 secondi.
Per evitare questo problema, lo scaglionamento dei backup deve essere di almeno 2 minuti l'uno dall'altro.