Avamar: Symptomcode 22409: Eine Kontrollpunktvalidierung (hfscheck) von Serverkontrollpunktdaten ist überfällig (Auflösungspfad)

Resumen: Dieser Lösungspfad-Artikel behandelt Folgendes: Symptomcode 22409 – Eine Kontrollpunktvalidierung (hfscheck) der Serverprüfpunktdaten ist überfällig.

Este artículo se aplica a Este artículo no se aplica a Este artículo no está vinculado a ningún producto específico. No se identifican todas las versiones del producto en este artículo.

Síntomas

Dieses Ereignis kann auch dann generiert werden, wenn eine Kontrollpunktvalidierung (hfscheck) wurde jeden Tag erfolgreich abgeschlossen.

Der Fehler wird in den Protokollen (gsan.log, err.log) angezeigt. dialhomeoder in der Avamar-Benutzeroberfläche: 

22409 ERROR A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue.
summary="A checkpoint validation (hfscheck) of Avamar Server checkpoint data is overdue."
type="ERROR"
code="22409"
Symptom: 22409, Desc: A checkpoint validation (hfscheck) of server checkpoint data is overdue

Causa

Es gibt viele Faktoren, die beim Troubleshooting der Kontrollpunktvalidierung (hfscheck) überfällige Ausfälle in einem Avamar-Raster.

Eine überfällige hfscheck ist in der Regel ein Symptom für ein anderes Problem (z. B. Konfigurationsdateien).

Dieser Artikel hilft dabei, den Leser durch einige der häufigsten hfscheck und wie Sie feststellen können, wann (und warum) der Fehler aufgetreten ist.

Resolución

Überprüfen Sie, ob jeder der folgenden Schritte zur Fehlerbehebung für die Umgebung zutrifft.

Jeder Schritt enthält Anweisungen oder einen Link zu einem Dokument, um mögliche Ursachen zu beseitigen und bei Bedarf Korrekturmaßnahmen zu ergreifen.

Die Schritte folgen der am besten geeignetsten Reihenfolge, um das Problem zu isolieren und die richtige Lösung zu identifizieren.

Überspringen Sie keinen Schritt.

 

Schritt 1: Melden Sie sich beim Avamar Utility Node als Administrator an und laden Sie die Admin-Schlüssel. Siehe Avamar: Anweisungen zum Laden von Schlüsseln finden Sie unter Anmelden bei einem Avamar-Server und Laden verschiedener Schlüssel.

Hinweis: Im restlichen KB-Artikel wird davon ausgegangen, dass die Administratorschlüssel geladen sind.

Schritt 2: Bevor Sie Korrekturmaßnahmen ergreifen, führen Sie das Skript für die Integritätsprüfung (proactive_check.pl) auf dem Raster.

Notieren Sie sich alle erkannten Fehler, da sie in direktem Zusammenhang mit dem hfscheck Versagen.

Anweisungen zum Herunterladen und Ausführen dieses Skripts finden Sie hier: Avamar: So führen Sie das Skript für die proactive_check.pl Integritätsprüfung auf einem Avamar -Server aus.

Hinweis: Geplante Ereignisse (z. B. Hotfix- und Patchupdates) können später behoben werden.

Schritt 3: Überprüfen Sie, ob ein falscher MCUser Das Kennwort in einer oder mehreren der mccli-Konfigurationsdateien wurde pro Avamar verwendet: Symptomcode 22409 – Eine Prüfpunktvalidierung (hfscheck) ist aufgrund von MCUser-Kennwortinkonsistenz in mccli-Dateien überfällig

Schritt 4: Überprüfen Sie, ob die Wartung auf dem Avamar-Server per Avamar deaktiviert ist: Symptomcode 22409 – Eine Prüfpunktvalidierung (hfscheck) ist aufgrund eines deaktivierten Wartungsplaners überfällig.

Schritt 5: Überprüfen Sie die Berechtigungen mcserver.xml Dateien per Avamar: Symptomcode 22409 – Eine Prüfpunktvalidierung (hfscheck) ist aufgrund falscher mcserver.xml Berechtigungen überfällig

Schritt 6: Überprüfen Sie, ob ein nicht reagierender oder problematischer avtar-Prozess auf dem Utility-Node pro Avamar vorliegt: Fehlercode 22409: Eine Kontrollpunktvalidierung (hfscheck) ist überfällig

Schritt 7: Überprüfen Sie, ob der Management Console Server (MCS) zu viele Dateien im Fehlerprotokoll von Avamar verarbeitet: Symptomcode 22409 – Eine Prüfpunktvalidierung (hfscheck) ist aufgrund von zu vielen Meldungen in err.log überfällig

Hinweis: Die Analyse des MCS kann verzögert werden hfscheck Abschlussmeldungen, die zu einer überfälligen Meldung führen.

Schritt 8: Überprüfen Sie, ob der waittime flag ist nicht auf 60 pro Avamar festgelegt: Prüfpunkte und HFScheck werden übersprungen, da die "Wartezeit" nicht festgelegt ist

Wenn das Problem weiterhin besteht, nachdem Sie die Schritte in diesem Artikel ausprobiert haben, wenden Sie sich an Create a Service Request, um weitere Unterstützung zu erhalten.

Productos afectados

Avamar, Avamar Server

Productos

Avamar Server
Propiedades del artículo
Número del artículo: 000163143
Tipo de artículo: Solution
Última modificación: 01 Sept 2025
Versión:  12
Encuentre respuestas a sus preguntas de otros usuarios de Dell
Servicios de soporte
Compruebe si el dispositivo está cubierto por los servicios de soporte.