Avamar: Lotus backups fail with avtar error "Internal Error: backtree: bad response"
Summary: Knowledge base (KB) article that provides a solution for Domino backups failing due to misconfigured dataset.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The first initial or "level-0" backup completes successfully. The next scheduled backup may also complete successfully. However, subsequent backups will keep failing, unless the hash cache file is deleted and re-created upon the next backup.
Lotus Domino backups fail with the following messages below:
2014-06-08 20:10:28 avtar Error <5775>: Internal Error: backtree: bad response
f52415928fc3babf56c665cab486c747d1ca0455 67 ADD_COMP_DATA=368 serial=67 seq=0
flags=R:N:0 kind=0 rsp=MSG_ERR_INVALID_PARAMETERS
2014-06-08 20:10:28 avtar Info <5726>: Aborting backup due to error
(3:EXC_HFSERROR)
2014/06/09-00:10:29.01300 [avtar] nbackmain connection exception 3
EXC_HFSERROR
2014-06-08 20:10:29 avtar FATAL <5399>: Internal error, aborting
Cause
Incorrect configuration of the directories to be backed up in the dataset, such as specifying a parent directory (such as C:\IBM\Domino) and a subfolder (C:\IBM\Domino\Data).
Resolution
- Remove either the subfolder or the parent folder from the Source Data tab in the dataset. The Lotus plug-in, by default, includes all subdirectories in the parent folder that is designated for backup in the dataset. Specifying the subfolder in addition to the parent folder in the dataset causes problems with either the backups or restores of that data.
- Remove existing cache files and rerun a backup so that a new hash cache gets re-created.
Affected Products
Avamar, Avamar Plug-in for Lotus DominoArticle Properties
Article Number: 000166165
Article Type: Solution
Last Modified: 14 Oct 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.