PowerFlex: Le unità SSD vengono segnalate come unità SED dopo l'aggiornamento di iDRAC alla versione 4.22.00.00 o 4.32.10.00

Summary: Le SSD Intel SATA vengono erroneamente segnalate come SED dopo l'aggiornamento di iDRAC da 4.20.20.20 a 4.22.00.00 o versioni successive utilizzando l'API iDRAC. Se il disco viene interrogato utilizzando il sistema operativo, viene visualizzato come nessun disco SED, come previsto. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Quando si esegue l'upgrade di iDRAC da 4.20.20.20 a 4.22.00.00 o versioni successive, le unità SSD SATA Intel vengono identificate come SED utilizzando l'API di iDRAC. A causa di questo problema, un amministratore potrebbe erroneamente tentare di aggiungerli manualmente al collegamento cloud come disco SED, causando un errore.


 

Cause

Questo problema si verifica con le versioni di Dell PowerEdge iDRAC: 4.22.00.00, 4.32.10.00

Resolution

I sistemi che utilizzano CloudLink non devono essere aggiornati alle versioni di iDRAC: 4.22.00.00, 4.32.10.00


Soluzione alternativa in caso di aggiornamento:
Cercare il numero parte del disco (utilizzando la ricerca su Google) e identificare se si tratta di un disco SED o non SED, se si tratta di un disco non SED aggiungerlo utilizzando l'opzione di crittografia del software nel collegamento Cloud.


Supporto per PowerFlex Ready Node: 
Verifica se l'unità è un'unità SSD o SED e lascia la versione iDRAC 4.20.20.20.

NOTA: Il problema è stato risolto in iDRAC versione 4.40.10.00

 

Affected Products

CloudLink SecureVM, VxFlex Ready Nodes, CloudLink, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, Ready Node Series, VxFlex Ready Node R840
Article Properties
Article Number: 000184002
Article Type: Solution
Last Modified: 25 Nov 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.