Fejlmeddelelsen Sikker start vises under gendannelsesprocessen

Summary: En Ubuntu 20.04-enhed med Dell Client Agent - Enabler (DCA Enabler) konfigureret støder på en fejlmeddelelse om sikker start, som vises, mens gendannelsen af operativsystemet er i gang. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Berørte produkter:

  • De fleste produkter leveres med Ubuntu 20.04 med DCA Enabler-konfiguration

Bemærk: Observeret for det meste på produkter, der har en NVIDIA-driver

Brugeren udfører gendannelsesfunktionen på enheden, og enheden starter gendannelsesprocessen, og nedenstående meddelelse vises. Enheden holder op med at reagere og kan ikke gå videre.

Fejlmeddelelse om sikker start
Figur 1: (Kun på engelsk) Fejlmeddelelse modtaget under Ubuntu-gendannelsesprocessen

Cause

Dette problem opstår, fordi Dell Recovery Tool registrerer, at enheden er en Dell hybridklientcomputer under gendannelsen, og under installationen af Ubuntu Base-operativsystemet springer den nogle scripts over (relevant for den forhåndsinstallerede konfiguration af Sikker opstart for sikkerhedskopiering af eksisterende signaturnøgler). Derefter forsøger den at genaktivere Secure Boot, hvilket resulterer i, at ovenstående dialogboks vises for NVIDIA-driverkomponentenheder. Arbejdsgangen skal være at installere standard Ubuntu for en DCA-enabler.

Resolution

Løsning:

  1. Når brugeren er på skærmen ovenfor, skal du lukke enheden ned og derefter tænde for enheden igen.
  2. Under genstart skal du deaktivere Sikker opstart manuelt fra BIOS, gemme og afslutte.
Bemærk:
  • Denne proces varierer afhængigt af enheden.
  • Enheden genstarter.
  1. Når den er genstartet, bør gendannelsesprocessen fortsætte.

Affected Products

Dell Hybrid Client
Article Properties
Article Number: 000195379
Article Type: Solution
Last Modified: 30 Sept 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.