PowerVault ME5: Unable to change default management IP address, subnet mask, and gateway on single controller configurations using PowerVault Manager.
Summary: Administrators are unable to change default management IP address, subnet mask, and gateway on single controller using PowerVault Manager. Use the PowerVault command-line interface (CLI) to make the changes. ...
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Symptoms
This article applies to PowerVault ME5012 or ME5024 arrays with a single controller configuration.
If an administrator tries to change default management IP address (10.xx.xx.x) of a ME5 single controller system using PowerVault Manager (see attached screenshot), the "Set IPV4" button does not activate.

Trying a different web browser or clearing web browser cache has no effect on the issue.
Cause
This issue affects PowerVault systems with controller firmware version, ME5.1.0.0.0, and will be addressed in a future firmware release.
Resolution
- Open an SSH session to the default management IP 10.0.0.2 using a terminal application such as PuTTY and use the command-line interface (CLI) to change the management IP address.
NOTE: You may also connect the USB cable supplied with the PowerVault ME5 to the controller CLI port and open a serial connection from the connected host.
- Login with a user account with the manage role.
- Use the command set network parameters to change the settings. The example is given below:
# set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller a # set network-parameters ip 192.xxx.xx.x netmask 255.xxx.xxx.xxx gateway 192.xxx.xx.x controller bNOTE: The SSH session is terminated at this point and you must access the ME5 array from a host on this IP range or revert to using the serial cable to manage the array.
Affected Products
ME Series, PowerVault ME5012, PowerVault ME5024Article Properties
Article Number: 000197927
Article Type: Solution
Last Modified: 19 May 2023
Version: 5
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