CloudLink: CloudLink-SSL-Webzertifikat läuft ab
Summary: Das CloudLink SSL-Webzertifikat läuft bald ab.
Symptoms
Das CloudLink SSL-Webzertifikat läuft bald ab.
Standardmäßig verwendet CloudLink Center ein selbstsigniertes Zertifikat. Beim Herstellen einer Verbindung zu CloudLink Center zeigt der Webbrowser möglicherweise mehrere Sicherheitswarnungen an. Diese Warnungen werden angezeigt, da selbstsignierte Zertifikate nicht über dasselbe Maß an Vertrauen wie Zertifikate verfügen, die von einer vertrauenswürdigen Zertifizierungsstelle ausgestellt und signiert wurden.
Cause
Das Datum des SSL-Zertifikats wurde auf Ablauf festgelegt.
Um zu verhindern, dass diese Warnungen angezeigt werden, rufen Sie ein Zertifikat ab, das von einer vertrauenswürdigen Zertifizierungsstelle für CloudLink signiert wurde, und laden Sie es in CloudLink Center hoch.
Sie können ein extern generiertes Zertifikat und einen privaten Schlüssel hochladen oder eine Zertifikatsignieranforderung für einen privaten Schlüssel erzeugen, der von CloudLink Center erzeugt wird.
CloudLink unterstützt zwei Formate für extern generierte Schlüssel und Zertifikate:
Privacy-Enhanced Electronic Mail format and PKCS #12 format.
Resolution
Schritte:
- Melden Sie sich beim CloudLink Center an.
- Klicken Sie auf Server > SSL > Upload. Das Feld „Web-SSL-Zertifikat hochladen“ wird angezeigt.
- Geben Sie im Dialogfeld „Web-SSL-Zertifikat hochladen“ die folgenden Informationen ein:
- Wählen Sie aus der Liste „Zertifikatformat“ das erforderliche Zertifikatformat aus.
- Wählen Sie im Feld „Zertifikat“ das Zertifikat aus.
- Wählen Sie im Feld „Schlüssel“ den Schlüssel aus.
- Klicken Sie auf Hochladen.