NetWorker: NetApp 9.9 NDMP artımlı yedekleme, belirtilen BASE_DATE ayrıştırılamadı hatasıyla başarısız oldu

Summary: NetWorker aracılığıyla korunan NetApp 9.9 yedeklemeleri, tam yedeklemeleri başarıyla gerçekleştirir. Ancak hem artımlı hem de toplu artımlı yedeklemeler "BASE_DATE ayrıştırılamadı" şeklinde başarısız oluyor. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


NetWorker NDMP tam yedeklemeleri başarıyla tamamlanıyor ancak hem artımlı hem de toplu artımlı yedeklemeler şu hatayla başarısız oluyor: 

42923:nsrndmp_save: NDMP Service Error: Could not parse BASE_DATE specified.
42597:nsrndmp_save: data start backup: illegal arguments in request
134737:nsrndmp_save: This error may mean that the requested file or directory is not present.
42886:nsrndmp_save: Unable to start the NDMP backup process.
42923:nsrndmp_save: NDMP Service Error: DATA: Operation terminated.

Cause

NetApp 9.9, FlexGroup tarzı birimler kullanıyor; TBB INCR yedeklemeleri desteklenmez.
Yalnızca kümülatif artımlı kullanılabilir.

 

Resolution

1. NetWorker Management Console'un (NMC) Protection sekmesinden NetApp 9.9 NDMP istemcisinin istemci özelliklerini açın.
2. Uygulamalar ve Modüller altında, Uygulama Bilgileri'nde aşağıdaki girişlerin bulunduğundan emin olun ve eksik olanları ekleyin:

HIST=Y
DIRECT=Y
UPDATE=Y
USE_TBB_IF_AVAILABLE=N

 

Özellikle UPDATE=Y, TBB devre dışı bırakılmış (USE_TBB_IF_AVAILABLE=N) ile birlikte orada olmalıdır.

3. İstemcinin tam yedeklemesini gerçekleştirin (Bir sonraki Toplu Artımlı çalışmanın düzgün çalışması için zorunludur)
4. Sonraki yedeklemeler için Toplu Artımlı zamanlayın.

Article Properties
Article Number: 000196751
Article Type: Solution
Last Modified: 25 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.