Falha no backup dbspace do NMDA Informix
Summary: Falha no backup dbspace do NMDA Informix
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Falha no backup dbspace do NMDA Informix Erro
no bar_act.log
Archive on rootdbs, datadbs, datadbs1, idx16kdbs1, datadbs3, calldbs1, idxdbs1, datadbs6, datadbs2, datadbs7, datadbs5, datadbs4, datadbs8, sbdbs1, tempdbs4, tempdbs, llogdbs, plogdbs1 ABORTED (Requested Level 0).
/home/informix/bin/onbar_d complete, returning 3 (0x03)
XBSA Error: (BSAEndTxn) A system error occurred. Aborting XBSA session.
Erro do log libnsrifmx
nwbsa_close_saveset_session: received a network error (Severity 5 Number 22): Setting of retention lock for file '<filename>' failed
ddp_set_retention_time() failed, su_name=, path_name=<path to file/filename >, Err: 5955-nfs setattr failed (nfs: Illegal minimum retention time)
Cause
A configuração de bloqueio de retenção nas propriedades do dispositivo NetWorker está fora do tempo de retenção definido no Data Domain.
Resolution
Ajuste as configurações de bloqueio de retenção no Data Domain para acomodar o período de bloqueio de retenção definido no NetWorker.
Esse comando pode ser usado no sistema Data Domain.
- Abra uma sessão SSH para o Data Domain. Faça log-in como sysadmin.
- Obtenha o caminho da mtree do servidor do NetWorker:
# mtree list
- Ajuste os períodos de bloqueio de retenção mínimo e máximo da mtree.
# mtree retention-lock set min-retention-period [period] mtree [mtree]
# mtree retention-lock set max-retention-period [period] mtree [mtree]Additional Information
Data Domain: Perguntas
frequentes sobre o Retention LockNetWorker: O backup apresenta falha com "nfs: Tempo mínimo de retenção ilegal" quando o DD Retention Lock é ativado
Products
NetWorkerArticle Properties
Article Number: 000258440
Article Type: Solution
Last Modified: 01 Jan 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.