Avamar:Hyper-Vフェデレーション バックアップが「リモート クライアントに接続できません」というエラー コードで失敗します。2.リモート バックアップ エージェントが実行されていることを確認します」

Summary: リモート接続の障害によるHyper-Vバックアップの失敗に対する解決策を提供するナレッジベース(KB)記事。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hyper-Vクラスターのバックアップが次のようなエラーで失敗します。

avhypervvss Error <0000>: Unable to connect to the remote client '192.168.1.1', result code: 2. Please ensure that the remote backup agent is running.
avhypervvss Error <19328>: [AVA1] is unable to forward CTL sub-workorder to remote client [AVA1].

 

Cause

プライマリー クラスター ノードは、ポート28002または30002を使用するバックアップ エージェント相互通信サービスを使用して、作業オーダーをセカンダリー ノードに送信できません。考えられる根本原因は次のとおりです。

  1. セカンダリー ノードのバックアップ エージェント(Avagent)サービスが開始されていない。

  2. セカンダリー ノードのポート28002または30002がブロックされています。

  3. プライマリー ノードがセカンダリー ノードの誤ったIPアドレスにサブ作業オーダーを送信しようとしています。そのIPアドレスはルーティングできないか、Avamarグリッドにアクセスできません。

 

Resolution

原因に応じて、解決策を以下に示します。

  1. services.mscコンソールを使用して、Hyper-Vクラスターのセカンダリー ノードでバックアップ エージェント サービスを開始します。

  2. 各クラスター ノードのWindows Defenderファイアウォール ソフトウェアで受信規則を追加して、セカンダリ ノードでポート28002または30002を開きます。お客様の環境によっては、システム管理者に連絡して、ファイアウォールまたはルーター アプリケーションで必要なポートを開いてもらってください。

  3. 編集 avhypervvss.cmd ファイルを開き、"--cluster node" フラグを各クラスター ノードの IP アドレスに置き換えます。

    1. Hyper-Vクラスターのフェデレーション バックアップの場合、 avhypervvss.cmd ファイルは「ClusterStorage」ディレクトリーにあります(例: C:\ClusterStorage\Volume1\Avamar\var)をデフォルト設定します

      --clusternode=<<NODENAME>>(IP Address)
      --clusternode=<<NODENAME>>(IP Address)
    2. プロキシ バックアップの場合、 avhypervvss.cmd ファイルは「C:\Program Files\avs\varデフォルトでは、プライマリノードのディレクトリにあります。

      --clusternode=<<NODENAME>>(IP Address)
      --clusternode=<<NODENAME>>(IP Address)

      Example:
      --clusternode=HYPERVNODE1(192.168.1.10)
      --clusternode=HYPERVNODE2(192.168.1.11)
      --clusternode=HYPERVNODE3(192.168.1.12)

 

Additional Information

Avamar Serverでセッション セキュリティが有効になっている場合、バックアップ エージェント サービスはポート30002を使用します。

 

Affected Products

Avamar Plug-in for Hyper-V VSS
Article Properties
Article Number: 000049452
Article Type: Solution
Last Modified: 08 Oct 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.