Os recursos de ativação USB não funcionam em notebooks Alienware quando a tampa está fechada

Summary: O artigo a seguir fornece informações sobre um problema em que o recurso USB Wake não funciona quando a tampa é fechada em um notebook Alienware.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


Alienhead Sistemas afetados:  
Alienware M15 R2, R3 e R4
Alienware M17 R2, R3 e R4
   


O recurso USB Wake fica inoperante quando a tampa é fechada nos notebooks Alienware M5 e M17.

Proprietários de notebooks Alienware M15 e M17 R2, R3 e R4 relataram um problema com o recurso de ativação por USB no computador. Esse recurso não funciona quando a tampa do sistema está fechada.


Voltar ao início


Cause

O departamento de engenharia confirmou que os notebooks Alienware M15 e M17 R2, R3 e R4 têm uma opção no BIOS na página Advanced em que o suporte à ativação por USB pode ser ativado ou desativado.

Esse recurso permite que você ative o sistema movendo o mouse ou pressionando uma tecla no teclado. No entanto, essa função é desativada sempre que a tampa é fechada.


Voltar ao início


Resolution

Nota: Esses computadores estão funcionando conforme o projetado.

A função de ativação por USB é desativada no Alienware M15 e M17 R2, R3 e R4 quando a tampa é fechada. Não é esperado que um desses notebooks saia do modo de suspensão usando um dispositivo USB enquanto a tampa está fechada. Nenhum deles será ativado se um dispositivo USB for desconectado enquanto a tampa estiver fechada.
 
Nota: Esse é o comportamento esperado para esses modelos enquanto a tampa do sistema está fechada.


Voltar ao início

Affected Products

Alienware M15 R2, Alienware M15 R3, Alienware m15 R4, Alienware M17 R2, Alienware M17 R3, Alienware m17 R4
Article Properties
Article Number: 000182921
Article Type: Solution
Last Modified: 22 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.