NetWorker: Obnovení provedené prostřednictvím platformy NetWorker Uživatel nahlásí chybu "Please Specify AM or PM" (Zadejte paměti AM nebo PM) při pokusu o změnu času procházení.
Summary: Při pokusu o změnu času procházení se při pokusu o změnu času procházení zobrazí obnova s informací: "PM@#$%# není platné označení času ve 12hodinovém formátu. Upřesněte dopoledne nebo odpoledne" ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Obnovení se provádí pomocí uživatelského programu NetWorker.
- Při změně času procházení pomocí 12hodinového formátu se zobrazí následující chyba.
Cause
Vada kódu. Pozorováno pomocí klienta NetWorker 19.7.0.1 v systému Windows Server 2016. Platformě NetWorker 19.7 končí životnost podpory (EOSL).
Resolution
K tomuto problému nedošlo při použití klienta NetWorker 19.11.0 (nebo novějšího) v systému Windows Server 2022 nebo 2025. Tento problém je v aktuálních verzích a operačních systémech NetWorker nepravděpodobný. Pokud narazíte, použijte níže uvedené zástupné řešení.
Zástupné řešení:
- U uživatele NetWorker vyberte možnost View-Change> Browse Time.
- Zadejte čas (ve 12hodinovém formátu), na který chcete nastavit období procházení. Vložte mezeru před dopoledne nebo odpoledne.
- Klikněte na možnost OK.
- Čas procházení by nyní měl odpovídat zadanému času.
Affected Products
NetWorker Family, NetWorkerProducts
NetWorker SeriesArticle Properties
Article Number: 000201625
Article Type: Solution
Last Modified: 30 Dec 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.