iDRAC10: L'utente in un gruppo nidificato non è in grado di accedere utilizzando l'autenticazione di Active Directory
Summary: Quando un utente membro di un gruppo Active Directory (AD) nidificato tenta di accedere a iDRAC10 utilizzando l'autenticazione AD, l'accesso potrebbe non riuscire.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
La procedura guidata Test login mostra che l'autorizzazione utente non è riuscita.
Cause
Questo problema è causato da un attributo non aggiornato correttamente nel database iDRAC10 interno.
Resolution
Per risolvere questo problema, provare i seguenti passaggi.
- Assicurarsi che la versione del firmware iDRAC10 sia 1.20.50.52 o successiva.
- Esportare un Server Configuration Profile (selezionare i componenti di iDRAC e BIOS) e salvarlo.
- Eseguire racadm racresetcfg -rc. In questo modo vengono ripristinate le impostazioni predefinite di iDRAC con root/calvin come utente/password.
- Importare nuovamente il profilo di configurazione del server esportato per ripristinare la configurazione iDRAC. Potrebbe essere necessario riavviare il sistema.
- Riconfermare che la configurazione AD sia corretta in iDRAC.
- Provare ad accedere.
- Se l'errore persiste, eseguire racadm get iDRAC.ActiveDirectory.Connection.
- Verificare che il tipo di connessione corrisponda alla configurazione del server di directory. In caso contrario, modificare il tipo di connessione eseguendo racadm set iDRAC.ActiveDirectory.Connection LDAPS o racadm set iDRAC.ActiveDirectory.Connection StartTLS, a seconda dei casi.
- Riprova ad accedere
- Se il problema persiste, contattare il supporto Dell
Affected Products
OEMR XL R770, OEMR XL R7715, OEMR XL R7725, PowerEdge R470, PowerEdge R570, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R770, PowerEdge R7715Products
PowerEdge R7725, PowerEdge R7725xd, PowerEdge XE7740, PowerEdge XE7745Article Properties
Article Number: 000358617
Article Type: Solution
Last Modified: 08 Oct 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.