「Connectrix B-Series:Supportsaveの試行時のSSHエラーのトラブルシューティング方法
Summary: Supportsaveが「Error occurred in SSH」で失敗する。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A supportsave 中に失敗する SSH 認証。
admin> supportsave This command collects RASLOG, TRACE, supportShow, core file, and then transfer them to a FTP/SCP/SFTP server or a USB dev This operation can take several minutes. OK to proceed? (yes, y, no, n) : [no] y Host IP or Host Name: 10.xx.xx.10 User Name: admin Remote Directory: / Protocol (ftp | scp | sftp): sftp SCP/SFTP Server Port Number [22] : Do you want to continue with CRA (Y/N): [N] Password: Saving support information: SLOT SWITCH MODULE CLI SIZE CLI TIME MODULE TIME LOAD AVERAGE Error occurred in SSH. Summary worker: 2, cpu load: 3 upload size: 0 KB, time: 1 load:0.3/0.1/0.1 SupportSave completed (upload failure)
両方 SCP と SFTP 信頼する SSH 認証用。 SCP 基本的には SSH 内部的には、クライアント(スイッチ)とサーバー間の安全な接続(SANnavや SFTP server)をファイル転送に使用します。
開始すると SCP 転送には、次の 2 つの認証手順があります。
- サーバー認証:
SSHホスト キーを使用してサーバーを認証します。 - ユーザー認証: で
SSHの場合、クライアントはパスワード、キーペア、またはその他の方法を使用してサーバーに対して認証を行います。
Cause
ログイン認証情報が正しいと仮定すると、この問題はサーバー認証中の障害が原因である可能性があります。
スイッチ (SSH client) は、 SSH サーバ (10.xx.xx.10)を、その known_hosts ファイルで定義)を使用することが重要です。不整合がある場合、認証は失敗します。
Resolution
解決策は、スイッチから誤ったエントリーをクリアすることです。
使う sshutil delknownhost をクリックして SSH (SCP/SFTP)デバイスの既知のホスト テーブルからのサーバーのIPアドレスまたはホスト名。使用アクセス権を付与されたユーザーのみ SSH-などの関連ツール sshutil Brocadeスイッチでは、次のアクションを実行できます。
確認するには、次のコマンドを使用します。
sw7:FID128:admin> sshutil showuser
もし、 SCP サーバー接続は、22以外のポート(デフォルト SSH)の場合は、ポート番号も指定する必要があります。例 SSH/SFTP サーバ (10.xx.xx.10:22)、次の構文を使用します。
sw7:FID128:admin> sshutil delknownhost IP Address/Hostname to be deleted: 10.xx.xx.10
たとえば、SANnavサーバー(10.xx.xx.10:6022)、次の構文を使用します。
sw7:FID128:admin> sshutil delknownhost IP Address/Hostname to be deleted: [10.xx.xx.10]:6022
Affected Products
Connectrix B-Series Hardware, Connectrix B-Series SoftwareArticle Properties
Article Number: 000361107
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.