PowerStore-Warnmeldungen: PowerStore-Softwarekomponente ist nach BS-Upgrade nicht kompatibel
Summary: Eine zuvor installierte PowerStore-Softwarekomponente ist nach dem Upgrade des Betriebssystems (BS) nicht mehr mit PowerStoreOS kompatibel.
Symptoms
| Warnmeldungs-ID | NDU_SOFTWARE_COMPONENT_STATUS_INCOMPATIBLE |
| Warnmeldungstext | PowerStore %(package_type) Komponente möglicherweise nicht mit dem installierten Betriebssystem kompatibel ist. |
| Fehlercode | 0x01500701 |
- Kunden sehen, dass
PowerStore software component incompatibleWarnmeldungen für jede veraltete Komponente. - Dies weist darauf hin, dass die zuvor installierte Softwarekomponente, die durch die Warnmeldung identifiziert wurde, jetzt nicht mehr mit dem derzeit installierten PowerStoreOS kompatibel ist.
Cause
PowerStore-Softwarekomponenten einschließlich Integritätsprüfung, Sprachpaket und Festplattenfirmwarepakete werden im Rahmen des PowerStoreOS-Upgrades nicht aktualisiert. Wenn vor dem Betriebssystemupgrade eine dieser Versionen auf dem Cluster installiert war, sind sie veraltet, wenn sich die Haupt- und Nebenversionen unterscheiden.
Beispiel: Die PowerStore-Integritätsprüfung für 4.0.x und 4.1.x ist nicht kompatibel mit PowerStoreOS v4.3.x.
Resolution
Diese geringfügige Warnung ist gutartig. Es wird jedoch empfohlen, ein Upgrade der identifizierten PowerStore-Softwarekomponentenpakete durchzuführen, um die Systemstabilität zu gewährleisten.
Informationen zum Suchen und Installieren des Integritätsprüfungspakets, das mit der auf dem Cluster ausgeführten PowerStoreOS-Version kompatibel ist, finden Sie im KB-Artikel PowerStore: So verwenden Sie die Systemprüfungsfunktion und den Wissensdatenbank-Artikel PowerStore: Landingpage für Systemintegritätsprüfungen (außerhalb der Version)
Installieren Sie für alle anderen Pakete das entsprechende Paket, das mit derselben Haupt- und Nebenversion wie die auf dem Cluster ausgeführte PowerStoreOS-Version kompatibel ist. Diese Pakete sind unter Treiber und Downloads veröffentlicht: (Anmeldung bei der Dell Support-Website erforderlich, um das Dokument anzuzeigen.)
Wenden Sie sich bei Bedarf an den technischen Support von Dell und verweisen Sie für eine beschleunigte Bearbeitung auf diesen KB-Artikel im Service-Request.