ECS: OBS: Das Standardzertifikat wurde geändert, um einen neuen Node einzuschließen, nachdem die Erweiterung zur Nichtverfügbarkeit von Daten geführt hat
Summary: Nach einer Node-Erweiterung wird das standardmäßige selbstsignierte Serverzertifikat des Datenkopfs neu erzeugt, um den neuen Node in seinen SAN (Subject Alternative Name) aufzunehmen. Diese Änderung führt dazu, dass Clients das aktualisierte Zertifikat ablehnen, was dazu führt, dass Daten nicht mehr verfügbar sind. ...
Symptoms
Nach einer Node-Erweiterung wird das standardmäßige selbstsignierte Serverzertifikat des Datenkopfs neu erzeugt, um den neuen Node in seinen SAN (Subject Alternative Name) aufzunehmen. Diese Änderung führt dazu, dass Clients das aktualisierte Zertifikat ablehnen, was dazu führt, dass Daten nicht mehr verfügbar sind.
Cause
Wenn der Nutzer das Data Head-Service-Serverzertifikat nicht konfiguriert und sich auf das standardmäßige selbstsignierte Leaf-Zertifikat des Produkts verlässt, wird das Standardzertifikat nach einer Node-Erweiterung ersetzt. Diese Änderung unterbricht das Vertrauen der Clients, was dazu führt, dass Daten nicht mehr verfügbar sind.
Resolution
Der Nutzer muss ein gültiges Zertifikat hochladen, das von seiner Zertifizierungsstelle (CA) signiert wurde. Die erforderlichen Schritte finden Sie im Kapitel "Zertifikate des OBS-Verwaltungshandbuchs".