ECS: OBS: Standardsertifikat endret for å inkludere ny node etter utvidelse forårsaker utilgjengelighet av data
Summary: Etter en nodeutvidelse genereres standard selvsignert serversertifikat for datahodet på nytt for å inkludere den nye noden i det alternative navnet (SAN). Denne endringen fører til at klienter avviser det oppdaterte sertifikatet, noe som fører til at data blir utilgjengelige. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Etter en nodeutvidelse genereres standard selvsignert serversertifikat for datahodet på nytt for å inkludere den nye noden i det alternative navnet (SAN). Denne endringen fører til at klienter avviser det oppdaterte sertifikatet, noe som fører til at data blir utilgjengelige.
Cause
Hvis brukeren ikke konfigurerer sertifikatet for Data Head-serviceserveren og er avhengig av produktets standard selvsignerte bladsertifikat, erstattes standardsertifikatet etter en nodeutvidelse. Denne endringen bryter klienttilliten, noe som fører til at data blir utilgjengelige.
Resolution
Brukeren må laste opp et gyldig sertifikat signert av sin sertifiseringsinstans (CA). Se kapittelet om sertifikater for administrative veiledninger for OBS for de nødvendige trinnene.
Affected Products
ECS Appliance, ECS Appliance Hardware Series, ECS Appliance Software with Encryption, ECS Appliance Software without Encryption, ObjectScale Appliance Series, ObjectScale Software SeriesArticle Properties
Article Number: 000404206
Article Type: Solution
Last Modified: 16 Apr 2026
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.