Avamar: El registro del proxy de VM deja de responder

Summary: El registro del proxy de VM deja de responder

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Se actualizó Avamar Server a v7.3

Después de que el servidor Avamar se actualizó a Avamar v7.3, el registro del servidor proxy dejó de funcionar. Cuando intenta volver a registrarse, deja de responder en "UN-Registering with the MCS"

Desde el lado del proxy, cuando intenta ejecutar initproxyappliance.sh registrar el proxy en MCS. En la avagent.log, se muestra la siguiente información. Entró en estado de ahorcamiento.

2016/11/02-22:59:23.70883 [avagent]  Debug output redirected
2016-11-02 22:59:23 avagent Info <5008>: Logging to /usr/local/avamarclient/var/avagent.log
2016/11/02-22:59:23.70892 [avagent]  Config: VARDIR=/usr/local/avamarclient/var, HOMEDIR=/root
2016/11/02-22:59:23.70893 [avagent]  Looking for flag file "/usr/local/avamarclient/var/avamar.cmd"
2016/11/02-22:59:23.70895 [avagent]  Looking for flag file "/usr/local/avamarclient/var/avagent.cmd"
2016-11-02 22:59:23 avagent Info <5702>: Command Line: /usr/local/avamarclient/bin/avagent.bin --quiet --init --daemon=false --listenport=28009 --bindir="/usr/local/avamarclient/bin" --vardir="/usr/local/avamarclient/var" --sysdir="/usr/local/avamarclient/etc" --logfile="/usr/local/avamarclient/var/avagent.log" --logtimeformat=default --logtimezone=default --mcsaddr="AvamarHostName" --listenport=28009 --dpndomain="/Avamar_Proxies"
2016-11-02 22:59:23 avagent Info <5703>: Parsed Flags: /usr/local/avamarclient/bin/avagent.bin --quiet --initialize --service=false --acport=28009 --bindir=/usr/local/avamarclient/bin --vardir=/usr/local/avamarclient/var --sysdir=/usr/local/avamarclient/etc --logfile=/usr/local/avamarclient/var/avagent.log --logtimeformat=default --logtimezone=default --mcsaddr=AvamarHostName --acport=xxxx --dpndomain=/Avamar_Proxies
2016-11-02 22:59:23 avagent Info <6601>: Hostnamelist: 127.x.x.x,avamarproxy2.domainname,avamarproxy2,10.xxx.xx.67
2016-11-02 22:59:23 avagent Info <6609>: UN-Registering with the MCS (10.xxx.xx.63)

Desde el lado del servidor Avamar, el registro de MCS muestra los siguientes errores:

root@avamar1:/usr/local/avamar/var/mc/server_log/#: grep '10.xxx.xx.67' mcserver.log.0

WARNING: Cl->MC 10.xxx.xx.67:47147: Can not process client request. Peer not authenticated
FINE: MC->Cl 10.xxx.xx.67:47147 <message  errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg"  />
WARNING: thread :pool-7-thread-20 connection to 10.xxx.xx.67:47147 took 24140 mseconds
WARNING: Cl->MC 10.xxx.xx.67:47151: Can not process client request. Peer not authenticated
FINE: MC->Cl 10.xxx.xx.67:47151 <message  errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg"  />
WARNING: Cl->MC 10.xxx.xx.67:47152: Can not process client request. Peer not authenticated
FINE: MC->Cl 10.xxx.xx.67:47152 <message  errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg"  />
WARNING: thread :pool-7-thread-9 connection to 10.xxx.xx.67:47152 took 30029 mseconds
WARNING: Cl->MC 10.xxx.xx.67:47153: Can not process client request. Peer not authenticated
FINE: MC->Cl 10.xxx.xx.67:47153 <message  errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg"  />
WARNING: Cl->MC 10.xxx.xx.67:47155: Can not process client request. Peer not authenticated
FINE: MC->Cl 10.xxx.xx.67:47155 <message  errno="100002" errdesc="SSL-related operations failed: Peer not authenticated" ack="no" type="response" sync="fg"  />
WARNING: thread :pool-7-thread-12 connection to 10.xxx.xx.67:47155 took 8766 mseconds

 

Cause

Con la versión 7.3.0.226, la autenticación cliente-servidor está habilitada de manera predeterminada.

A continuación, se muestran las dos razones conocidas de este problema:

  1. Certificado incorrecto en el cliente o en el sistema Data Domain
  2. La hora del sistema Data Domain no está sincronizada con la hora del servidor Avamar (aproximadamente >2 minutos)

 

Resolution

Consulte la 484773 de la base de conocimientos para obtener la resolución (se requiere una cuenta de soporte de Dell para ver este artículo)

 

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000063156
Article Type: Solution
Last Modified: 04 Mar 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.