NetWorker: Avainsäilötiedosto ei ole käytettävissä annetulla salasanalla päivitysprosessin aikana

Summary: Päivitys versioon 19.11.0.4 NetWorker epäonnistuu "Avainsäilötiedostoa ei voi käyttää annetulla salasanalla" -virhesanoma, kun salasanan lopussa on ! = (huutomerkki yhtä suuri)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Päivitysongelmat

Seuraavat ongelmat ilmenivät versioon 19.11.0.4 päivittämisen aikana, kun avainsäilön salasana päättyy merkkijonoon ! = (huutomerkki yhtä suuri):

  • Keystore-tiedostoa ei voi käyttää annetulla salasanalla päivityksen NetWorker Web User Interface (NWUI) -osan aikana
  • Virheikkuna "Tiedosto virheellinen avainsäilötiedostoa ei voi käyttää annetulla salasanalla", kun NWUI-päivityksen vaiheessa annetaan oikea avainsäilön salasana Configure NetWorker Management Web UI Server Keystore

Cause

Perussyyanalyysi

Avainsäilötiedostoa ei voi käyttää annetulla salasanalla -ongelma ilmeni 19.11.0.4-päivityksen NWUI-osassa.

Oikea avainsäilön salasana vahvistettiin keytool -komento, ja sama salasana onnistui NetWorker- ja NMC-asennuksissa.

Erityiset edellytykset

Virheilmoitus "Tiedosto väärä avainsäilötiedosto ei ole käytettävissä annetulla salasanalla" ilmeni NWUI-päivitysvaiheessa "Configure NetWorker Management Web UI Server Keystore", kun syötät oikean avainsäilön salasanan. Avainsäilön salasana päättyy ! = (huutomerkki yhtä suuri):

  • pikanäppäimellä keytool -komennolla tarkistettiin avainsäilön salasana.
  • Samaa salasanaa on käytetty onnistuneesti aiemmissa asennuksissa.

Virheilmoitukset

Ilmeni seuraava virheilmoitus:

File incorrect
Keystore file is not accessible with provided password

Resolution

Avainsäilötiedoston helppokäyttöisyyden vianmääritys

Jos Keystorage-tiedosto ei ole käytettävissä annetulla salasanalla, vahvista ongelma seuraavasti:

  • Korosta keytool Komento, jolla varmistetaan, että käytössä oleva salasana on oikea.

Ongelman vianmääritykseen voi pyytää teknistä apua.

# Run the keytool command to verify the keystore password
$ keytool -list -v -keystore [keystore_file] -storepass [password]
Huomautus: Korvaa [keystore_file] ja [salasana] avainsäilötiedostolla ja salasanalla.
 
Huomio: Jos ongelma ei poistu, ota yhteys Dell-tukeen.
Article Properties
Article Number: 000336305
Article Type: Solution
Last Modified: 14 Jul 2025
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.