Провайдер VASA тимчасово вимикається з мережі під час запланованого оновлення коду

Summary: Провайдер VASA тимчасово виходить з ладу під час запланованого оновлення коду. У цей час сховища даних можуть відображатися як недоступні у vSphere.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Під час оновлення коду масиву сховище даних може відображатися як недоступне у vSphere:

Скріншот Datastore недоступний

Cause

Провайдер VASA виходить з мережі під час оновлення коду масиву і має автоматично з'являтися з активним режимом очікування :

Посібник з продукту постачальника VASA зазначає:

Скріншот заяви з Посібника до продукту

Resolution

  • Провайдер VASA виходить з ладу під час оновлення коду масиву і автоматично має з'являтися з активним режимом очікування .
  • Після завершення оновлення коду всі сховища даних, які були доступні до оновлення коду, знову мають відображатися як доступні.
  • Не повинно бути вимоги повторної реєстрації провайдера VASA у vSphere після завершення оновлення коду.
  • Якщо після запланованого оновлення сховища даних покажуть недоступність, потрібно створити заявку на підтримку та звернутися до підтримки Dell.

Affected Products

PowerMax, PowerMax 2000, PowerMax 8000, PowerMaxOS 5978
Article Properties
Article Number: 000284190
Article Type: Solution
Last Modified: 09 Jan 2026
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.