NetWorker: back-ups naar CloudBoost worden afgebroken door CONNECTION_DISCONNECTED fout
Summary: Willekeurige back-ups die zijn gemaakt met CloudBoost-apparaten worden afgebroken met de algemene fout CONNECTION_DISCONNECTED.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
NetWorker-back-ups zijn geconfigureerd voor een CloudBoost-apparaat. Het NetWorker storageknooppunt dat de schrijfbewerking uitvoert, neemt een CONNECTION_DISCONNECTED-fout waar:
de fout wordt weergegeven op de save proces op het storageknooppunt, maar is het storageknooppunt nsrmmd Daemon meldt het volgende:
MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to write to a file: CONNECTION_DISCONNECTED MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM error Cannot write to base/NW_DEVICE_NAME/##/##/LONG_SSID - errno No error. MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to write buffer to disk for ssid=SSID: Failed opening file / directory base/NW_DEVICE_NAME/##/##/LONG_SSID: Magfs SDK returned: CONNECTION_DISCONNECTED. MM/DD/YYYY HH:mm:SS nsrmmd NSR warning Unable to close or sync file for ssid=SSID: Failed to get fd for ssid=SSID to sync/close file MM/DD/YYYY HH:mm:SS nsrmmd SYSTEM critical Unable to remove SSID file 'base/NW_DEVICE_NAME/##/##/LONG_SSID' on device 'rd=storagenode:base/NW_DEVICE_NAME': Unable to stat save set file 'base/NW_DEVICE_NAME/##/##/LONG_SSID': Unable to retrieve the file statistics: CONNECTION_DISCONNECTED MM/DD/YYYY HH:mm:SS nsrmmd NSR error MM/DD/YY HH:mm:SS nsrmmd #5: save set \\NAS_FILER\CIFS_SHARE$\~snapshot\backup.0 for client nw_client_NAS was aborted and removed from volume VOLUME_NAME MM/DD/YYYY HH:mm:SS nsrsnmd SYSTEM notice nw_cbcl_disconnect: Mount handle is NULL.
Vergelijkbare fouten worden aangetroffen in de NetWorker-server en storageknooppunten daemon.raw:
- Linux:
/nsr/logs/daemon.raw - Windows (standaard):
C:\Program Files\EMC NetWorker\nsr\logs\daemon.raw - NetWorker: De nsr_render_log gebruiken om .raw logbestanden weer te geven
Cause
- De
nsrmmdDaemon op het storageknooppunt bereikt de interne time-out voor een schrijfbewerking. - Deze fout wordt veroorzaakt doordat het CloudBoost-apparaat een groot aantal aanvragen heeft op het moment dat het probleem werd waargenomen. Deze extra belasting veroorzaakte de
nsrmmdverbinding met time-out.
Resolution
- Maak op het NetWorker-storageknooppunt dat wordt gebruikt voor de CloudBoost-apparaten een bestand met de naam
nsrcbconfig(geen extensie) in het volgende pad:
- Linux:
/nsr/debug - Windows (standaard):
C:\Program Files\EMC NetWorker\nsr\debug
- Voeg de volgende inhoud toe aan het bestand:
curlConnectTimeout=40000 nwTimeoutSecs=600 echoInterval=15000
- Sla het bestand op.
- Start NetWorker-services opnieuw op het NetWorker-storageknooppunt:
- Linux:
systemctl restart networker - Windows (PowerShell):
net stop nsrexecd /y ; net start nsrexecd- Als het Windows NetWorker-storageknooppunt ook de NetWorker-server is, voert u het volgende uit:
net start nsrd - Als het Windows NetWorker-storageknooppunt ook de NMC-server (NetWorker Management Console) is, voert u het volgende uit:
net start gstd
- Als het Windows NetWorker-storageknooppunt ook de NetWorker-server is, voert u het volgende uit:
Additional Information
Affected Products
CloudBoost, NetWorkerProducts
NetWorker SeriesArticle Properties
Article Number: 000043752
Article Type: Solution
Last Modified: 08 Jan 2026
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.