Avamar: Geplante Backups werden nicht gestartet, während manuell initiierte Backups ausgeführt werden

Summary: Dieser Artikel befasst sich mit dem seltenen Problem, dass geplante Backups aufgrund einer falsch konfigurierten Hostdatei nicht gestartet werden, während manuell initiierte Backups ohne Probleme funktionieren. ...

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Symptoms

Geplante Backups werden nicht ausgeführt.

Der Backup-Scheduler wird ausgeführt:

dpnctl status sched
Identity added: /home/admin/.ssh/admin_key (/home/admin/.ssh/admin_key)
dpnctl: INFO: Backup scheduler status: up. 
 

Manuell initiierte Backups werden erfolgreich abgeschlossen.

Das Protokoll (/usr/local/avamar/var/mc/server_log/mcserver.log*) wird Folgendes angezeigt:

07/30-22:25:31.00645 [OtherMessageEventHandler#235] com.avamar.mc.security.AvmgrLoginModule.login
FINE: AvmgrLoginModule Product: MCS Remote client: customer.com.mx/127.0.0.1 Host address: /IPv6 address b%eth0 Host address: /10.xx.xx.11
07/30-22:25:31.00645 [OtherMessageEventHandler#235] com.avamar.mc.security.spring.MCSpringJaasSecurityModule.authenticateLoginPrincipal
SEVERE: Authentication failed: Login Failure: all modules ignored
org.springframework.security.authentication.AuthenticationServiceException: Login Failure: all modules ignored
        at org.springframework.security.authentication.jaas.DefaultLoginExceptionResolver.resolveException(DefaultLoginExceptionResolver.java:33)
  ...
          at java.lang.Thread.run(Unknown Source)
Caused by: javax.security.auth.login.LoginException: Login Failure: all modules ignored
        at javax.security.auth.login.LoginContext.invoke(Unknown Source)
        at javax.security.auth.login.LoginContext.access$000(Unknown Source)
  ...
 

Nach einem Ping-Test an den FQDN (Fully Qualified Domain Name) customer.com.mx eine Antwort von der localhost-Adresse 127.0.0.1 erhalten.

Cause

Die Spalte localhost Eintrag in der /etc/hosts Die Datei wurde nicht ordnungsgemäß konfiguriert.

 

Resolution

1. Melden Sie sich als Administrator an.

2. Erhöhen Sie das Root-Recht.

3. Überprüfen Sie die Hostdatei:

cat /etc/hosts
127.0.0.1     customer.com.mx localhost
::1           customer.com.mx localhost
10.xx.xx.11   cusotmer.com.mx customer
 

Diese Ausgabe zeigt eine falsch konfigurierte Hostdatei.

Die richtige Konfiguration für localhost in /etc/hosts lautet:

127.0.0.1       localhost
::1             localhost
 

4. Aktualisieren und korrigieren Sie die Hostdatei.

5. Überprüfen Sie die aktualisierte Hostdatei:

cat /etc/hosts
127.0.0.1     localhost
::1           localhost
10.xx.xx.11   cusotmer.com.mx customer
 

6. Starten Sie den Management Console Server (MCS) per Avamar neu: Anleitung zum Neustarten des Management Console-Servers

7. Überwachen Sie das Raster und überprüfen Sie, ob geplante Backups ausgeführt werden.

Affected Products

Avamar Server

Products

Avamar, Avamar Data Store, Avamar Server, Avamar Virtual Edition
Article Properties
Article Number: 000048620
Article Type: Solution
Last Modified: 02 Sept 2025
Version:  3
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