Avamar: Manuel olarak başlatılan yedeklemeler çalışırken zamanlanmış yedeklemeler başlatılmaz

Summary: Bu makalede, yanlış yapılandırılmış bir ana bilgisayar dosyası nedeniyle manuel olarak başlatılan yedeklemelerin sorunsuz çalışması sırasında zamanlanmış yedeklemelerin başlatılmadığı nadir bir sorun ele alınmaktadır. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Zamanlanmış yedeklemeler çalışmaz.

Yedekleme zamanlayıcısı çalışıyor:

dpnctl status sched
Identity added: /home/admin/.ssh/admin_key (/home/admin/.ssh/admin_key)
dpnctl: INFO: Backup scheduler status: up. 
 

Manuel olarak başlatılan yedeklemeler başarıyla tamamlanır.

Günlük (/usr/local/avamar/var/mc/server_log/mcserver.log*) aşağıdakileri gösterir:

07/30-22:25:31.00645 [OtherMessageEventHandler#235] com.avamar.mc.security.AvmgrLoginModule.login
FINE: AvmgrLoginModule Product: MCS Remote client: customer.com.mx/127.0.0.1 Host address: /IPv6 address b%eth0 Host address: /10.xx.xx.11
07/30-22:25:31.00645 [OtherMessageEventHandler#235] com.avamar.mc.security.spring.MCSpringJaasSecurityModule.authenticateLoginPrincipal
SEVERE: Authentication failed: Login Failure: all modules ignored
org.springframework.security.authentication.AuthenticationServiceException: Login Failure: all modules ignored
        at org.springframework.security.authentication.jaas.DefaultLoginExceptionResolver.resolveException(DefaultLoginExceptionResolver.java:33)
  ...
          at java.lang.Thread.run(Unknown Source)
Caused by: javax.security.auth.login.LoginException: Login Failure: all modules ignored
        at javax.security.auth.login.LoginContext.invoke(Unknown Source)
        at javax.security.auth.login.LoginContext.access$000(Unknown Source)
  ...
 

Tam Nitelikli Etki Alanı Adı (FQDN) ping testi customer.com.mx yerel ana bilgisayar adresi olan 127.0.0.1'den yanıt aldı.

Cause

Komutta localhost giriş /etc/hosts Dosya doğru yapılandırılmamıştı.

 

Resolution

1. Yönetici olarak oturum açın.

2. Kök ayrıcalığına yükseltin.

3. Ana bilgisayarlar dosyasını gözden geçirin:

cat /etc/hosts
127.0.0.1     customer.com.mx localhost
::1           customer.com.mx localhost
10.xx.xx.11   cusotmer.com.mx customer
 

Bu çıktı, yanlış yapılandırılmış bir ana bilgisayar dosyasını gösterir.

/etc/hosts içindeki localhost için doğru yapılandırma şöyledir:

127.0.0.1       localhost
::1             localhost
 

4. Ana bilgisayarlar dosyasını güncelleştirin ve düzeltin.

5. Güncellenen ana bilgisayarlar dosyasını gözden geçirin:

cat /etc/hosts
127.0.0.1     localhost
::1           localhost
10.xx.xx.11   cusotmer.com.mx customer
 

6. Avamar başına Management Console Server'ı (MCS) yeniden başlatın: Yönetim Konsolu Sunucusunu Yeniden Başlatma

7. Kılavuzu izleyin ve zamanlanmış yedeklemelerin çalıştığını doğrulayın.

Affected Products

Avamar Server

Products

Avamar, Avamar Data Store, Avamar Server, Avamar Virtual Edition
Article Properties
Article Number: 000048620
Article Type: Solution
Last Modified: 02 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.