PowerStore:意外的節點重新開機或核心錯誤

Summary: 為了完全識別重新開機的原因或提供事件摘要,需要各種記錄。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

此問題最常見的事件或錯誤代碼為:0x00304404
描述:節點已實際移除或關閉


其他可能的事件代碼:
  • 0x00307701:XENV 未處於活動狀態。
  • 0x00304203:節點已停止。
  • 0x00302b04:節點已停止。
  • 0x00300D06:叢集服務已停止。 
  • 0x0030c601:裝置已停止為 IO 提供服務。



  節點重新開機可能會觸發其他次要警示或 dial home,例如:
 

Cause

由於各種原因,PowerStore 節點可能會意外重新開機。
每次的意外重新開機,都應個別調查。
請參閱以下其他資訊一節,以瞭解此調查所需的詳細資訊。

Resolution

有一些選項可檢查是否有意外的節點重新開機。
 

從 PowerStore Manager (GUI) 檢查警示和事件

檢查可能表示意外的節點重新開機的事件警示
  • 在 PowerStore Manager 中,檢查監控區段,然後查看警示事件標籤底下的詳細資料。
  • 尋找時間戳記、錯誤或事件代碼、訊息等。若要更清楚搜尋,請使用「警示」和「事件」標籤中的篩選選項:
SLN322081_en_US__5image(18730)
 
 

正在檢查傾印檔案

檢查錯誤發生時是否存在系統傾印檔。核心轉儲不包括在數據收集中。

透過 ssh 登入叢集,並執行svc_dc list_dumps
您也可以嘗試從 PowerStore Manager 尋找傾印檔案。如需更多詳細資訊,請參閱 PowerStore:如何從 PowerStore 產生和收集各種記錄

若要透過 SSH 登入節點,請在 PowerStore Manager 的設定>網路 IP 下尋找叢集或節點 IP。使用服務使用者帳戶和個別的服務使用者密碼 (在系統設定期間定義),以您偏好的 ssh 用戶端登入。  


 

檢查兩個節點上的連續運作時間

在兩個節點上執行命令連續運作時間。這會告訴您節點已啟動多久,並協助確認可能的重新開機。
這也很有用,因為某些意外的重新開機可能不會產生傾印檔案。


 

其他指示

PowerStore Manager 中效能圖表上的間隙也可能表示節點重新開機。這僅供指導使用,您必須依照上述建議以更多證據來確認。效能圖表可從 儀表板 >效能硬體 >裝置 X>效能取得。

Additional Information

事件摘要需要什麼?

  • 叢集中所有裝置的支援資料。這些應盡可能在重新開機時收集。
  • 傾印檔案

請參閱 PowerStore:如何從 PowerStore 產生和收集各種記錄


Affected Products

PowerStore
Article Properties
Article Number: 000130141
Article Type: Solution
Last Modified: 30 Jan 2026
Version:  15
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.