DPA: Error message 'Error 401: Unauthorized Action' appears in UI

Summary: A 401 Unauthorized Action error appears in the Data Protection Advisor (DPA) UI after a user stays logged in for many hours; it is caused by the session being automatically closed due to inactivity. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

User sees an error message on the DPA UI and has to log back in again:

 Error 401: Unauthorized Action 

Cause

This error happens when a user is logged into the DPA UI for hours at a time and the open session is being closed due to inactivity or some other environment factor closes the session.

Resolution

The error can be ignored as it has no impact on DPA functionality.
User can log in to DPA again and continue as normal.

The following setting can be configured on the UI to force a clean logoff after a specific period:

Administration > User & Security > Security Settings
The Session Expiration parameter can be set to example for 6 hours (the default is off):


Session expired details

Note: The above feature was introduced on 18.2.
Contact support for more information.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000173588
Article Type: Solution
Last Modified: 10 Jun 2026
Version:  5
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