NetWorker: Tworzenie kopii zapasowych klienta AIX kończy się niepowodzeniem z komunikatem "nie skonfigurowano poprawnie"

Summary: Kopia zapasowa klienta NetWorker AIX z komunikatem o błędzie konfiguracji. Konsola NetWorker Management Console (NMC) wyświetla pustą nazwę hosta lub znak Unicode jako nazwę hosta.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Certyfikat NSRLA klienta AIX zawiera pustą nazwę lub znak Unicode "" (U+2592) dla nazwy hosta w /nsr/res/nsrladb.

W dzienniku sesji tworzenia kopii zapasowej znajdują się następujące informacje:

DD/MM/YY HH:MM:SS lgto_parms failed: Client ' ' is not properly configured on the NetWorker Server
175297:save: Unable to set up the direct save with server '###.###.###': Client ' ' is not properly configured on the NetWorker Server
175024:save: Cannot open a save session with NetWorker server '###.###.###': Client ' ' is not properly configured on the NetWorker Server

Cause

Klient AIX /etc/hosts w rekordzie pliku brakuje lokalnych szczegółów lub niewidoczny znak Unicode "" dodano. Klient AIX, którego dotyczy problem, używa /etc/hosts podczas tworzenia certyfikatu bazy danych NSRLADB, a wpis powoduje problem.

Przykładowy pusty wpis w bazie danych NSRLADB:

my-aixp8-1:/ # nsradmin -d /nsr/res/nsrladb
NetWorker administration program.
Use the "help" command for help, "visual" for full-screen mode.
nsradmin> p nsrla
                        type: NSRLA;
               administrator: root, "user=root,host=";


Przykładowy znak Unicode w bazie danych NSRLADB:

my-aixp8-1:/ # nsradmin -d /nsr/res/nsrladb
NetWorker administration program.
Use the "help" command for help, "visual" for full-screen mode.
nsradmin> p nsrla
                        type: NSRLA;
               administrator: root, "user=root,host=▒";

Resolution

Uwzględnij nazwę hosta i adres IP klienta AIX w lokalnym /etc/hosts , aby wypełnić lokalną bazę danych NSRLADB.

  1. Otwórz sesję SSH dla klienta AIX.
  2. Utwórz kopię istniejącego pliku hosts: cp /etc/hosts /etc/hosts_orig
  3. Zatrzymaj usługi NetWorker: nsr_shutdown
  4. Zmień nazwę istniejącego katalogu res NetWorker: mv /nsr/res /nsr/res_old
  5. Uruchom usługi NetWorker: /etc/rs.nsr
  6. Sprawdź poprawność nazwy hosta w internetowej bazie danych NSRLADB: nsradmin -p nsrexec 
  7. Sprawdź poprawność nazwy hosta w bazie danych NSRLADB w trybie offline: nsradmin -d /nsr/res/nsrladb
  8. Wyczyść informacje równorzędne NSR dotyczące serwera NetWorker: NetWorker: Naprawianie niespójnych informacji równorzędnych NSR
  9. Uruchom kopię zapasową klienta AIX, którego dotyczy problem.

Additional Information

Jeśli foldery /nsr/reslub /nsr/res/nsrladb nie można zmienić nazwy, wykonaj następujące czynności:

  1. Popraw nazwę w polu nsrladb jako plik tekstowy, aby go wywołać nsrladb_manually_fixed.
  2. Użyj polecenia nsradmin-i", aby wprowadzić i scalić nsrladb:
# nsradmin -d /nsr/res/nsrladb -i /tmp/nsrladb_manually_fixed
  1. Zatrzymaj usługi NetWorker: nsr_shutdown
  2. Uruchom usługi NetWorker: /etc/rs.nsr

Affected Products

NetWorker

Products

NetWorker Family
Article Properties
Article Number: 000202546
Article Type: Solution
Last Modified: 15 May 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.