PowerStore: La connessione al test non riesce per SupportAssist in modalità di connessione diretta
Summary: Il pulsante "TEST CONNECTION" nell'interfaccia utente non ha eseguito il controllo della connettività tramite il server proxy quando il server proxy è configurato. Controlla sempre la connessione diretta tra PowerStore e il server back-end Dell. Se PowerStore non dispone di accesso diretto al server back-end Dell, il test avrà esito negativo quando SupportAssist funzionerà effettivamente tramite il server proxy. ...
Symptoms
SupportAssist con server proxy è configurato e funziona perfettamente poiché i registri vengono caricati su cloudIQ e il supporto può accedere all'array da remoto.
Tuttavia, l'utente potrebbe ricevere il seguente errore quando clicca sul pulsante "TEST CONNECTION" nell'interfaccia utente.
Verify for address: <Proxy server IP> and Port: <Proxy server port> failed. Reason is timedout
Cause
PowerStore Engineering ha confermato che si tratta di un problema di codice per cui il controllo della connettività avviato tramite il pulsante TEST CONNECTION nell'interfaccia utente non prende in considerazione la configurazione del server proxy. Se PowerStore non è in grado di contattare direttamente il server back-end Dell, il controllo TEST CONNECTION ha esito negativo.
Resolution
L'errore può essere tranquillamente ignorato poiché non riflette accuratamente lo stato di SupportAssist.
Il problema verrà risolto in una versione futura e l'articolo della Knowledge Base verrà aggiornato di conseguenza quando la correzione sarà pronta.