PowerStore: Test av anslutning misslyckas för SupportAssist i direktanslutningsläge

Summary: Knappen "TEST CONNECTION" i användargränssnittet utförde inte anslutningskontrollen via proxyservern när proxyservern konfigurerades. Det kontrollerar alltid direktanslutningen mellan PowerStore och Dells backend-server. Om PowerStore inte har direkt åtkomst till Dells backend-server misslyckas testet när SupportAssist faktiskt fungerar via proxyservern. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SupportAssist med proxyserver är konfigurerad, fungerar perfekt eftersom loggar laddas upp till CloudIQ och supporten kan komma åt disksystemet på distans.

Men användaren kan få följande fel när han eller hon klickar på knappen "TESTA ANSLUTNING" i användargränssnittet.

Verify for address: <Proxy server IP> and Port: <Proxy server port> failed. Reason is timedout
Felmeddelanden när du klickar på knappen TESTA ANSLUTNING

 

 

Cause

PowerStore-tekniker har bekräftat att det är ett kodproblem att anslutningskontrollen som initieras via knappen TEST CONNECTION i användargränssnittet inte tar hänsyn till proxyserverkonfigurationen. Om PowerStore inte kan nå ut direkt till Dells backend-server misslyckas TEST CONNECTION-kontrollen.

 

Resolution

Felet kan ignoreras eftersom det inte korrekt återspeglar statusen för SupportAssist.

Problemet kommer att åtgärdas i en framtida version och KB-artikeln kommer att uppdateras i enlighet med detta när korrigeringen är klar.

 

Affected Products

PowerStore
Article Properties
Article Number: 000223786
Article Type: Solution
Last Modified: 14 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.