Unisphere For PowerMax: Upgrade Stuck at 33 percent for Extracting Data for Data Migration
Summary: Upgrade gets stuck at 33% for extracting the data for data migration when performing Unisphere for PowerMax upgrade from version 10.1.0.x to 10.2.0.x.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Screenshot of the stuck extraction:
Cause
The upgrade process transitions the Postgres database to the new version of Postgres. Sometimes it may take more time to complete.
Resolution
This is working as designed. Wait until the extraction completes successfully or errors out.
DO NOT try to CANCEL it by REBOOTING the server.
There is a small chance that the upgrade may take several hours to complete as it also depends upon the database size.
Note: Unisphere for PowerMax 10.0.0.x and 10.1.x.x uses PostgreSQL version 12 and Unisphere for PowerMax 10.2.0.x onwards uses PostgreSQL version 15.3.
Affected Products
Unisphere for PowerMaxArticle Properties
Article Number: 000359078
Article Type: Solution
Last Modified: 20 Aug 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.