AppSync. Сбой этапа сопоставления приложений с ошибкой SPP_000037
Summary: При запуске защиты этап сопоставления приложений может завершиться сбоем с ошибкой SPP_000037 если запущен план обслуживания Silver или Gold, когда эта конфигурация не поддерживается.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Это происходит с новыми созданными планами обслуживания или когда Предпочтение заказа хранилища меняется на «Моментальный снимок» в существующем плане обслуживания Gold или Silver.
При запуске плана обслуживания этап сопоставления может завершиться сбоем со следующей ошибкой:
<SPP_000037 Имя> хоста Невозможно определить тип хранилища, в котором находится DBNAME> приложения<. Убедитесь, что приложение расположено на поддерживаемом хранилище EMC, добавленном в AppSync.
В логе сервера мы также видим следующее:
14.12.2016 14:54:37.915 INFO [Thread-109919 (HornetQ-client-global-threads-1141575770)] [com.emc.archway.service.xio.XIOServiceBean] [] [] /api/json/v2/types/volumes?filter=naa-name:eq:6000144000000010&full=1∝=name∝=naa-name∝=naa-name∝=num-of-dest-snaps∝=num-of-lun-mappings∝=vol-size∝=vol-id&cluster-name=<Hostname>
14.12.2016 14:54:37.977 ОШИБКА [Thread-109919 (HornetQ-client-global-threads-1141575770)] [com.emc.archway.service.xio.XIOServiceBean] [] [] Не удалось сопоставить 6000144000000010b0268493e668aa4a с серийным номером XIO <>
14.12.2016 14:54:37.977 ОШИБКА [Thread-109919 (HornetQ-client-global-threads-1141575770)] [com.emc.archway.service.xio.XIOServiceBean] [] [] Не удалось сопоставить 6000144000000010b0268493e668aa4a с серийным номером XIO <>
Cause
Это состояние может возникнуть, если для создания действующего плана обслуживания выбран неправильный шаблон.
Например, AppSync не поддерживает удаленные моментальные снимки с дисковыми массивами XtremIO. Если для создания плана обслуживания используется план обслуживания Silver или Gold и выбран параметр «Моментальные снимки», эта проблема возникает.
Resolution
Чтобы решить эту проблему, создайте новый план обслуживания, используя шаблон Bronze.
Кроме того, если требуется защита уровня Gold или Silver и в среде реализована функция RecoverPoint, параметр Закладка можно выбрать на этапе создания копии в разделе «Свойства плана обслуживания» параметра «Закладка».
Кроме того, если требуется защита уровня Gold или Silver и в среде реализована функция RecoverPoint, параметр Закладка можно выбрать на этапе создания копии в разделе «Свойства плана обслуживания» параметра «Закладка».
Affected Products
AppSyncProducts
AppSync, RecoverPoint, VNX/VNXe, XtremIO X1Article Properties
Article Number: 000057106
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.