Синхронізація додатків: Фаза зіставлення програм не вдається з помилкою SPP_000037
Summary: Під час запуску захисту фаза зіставлення додатків може завершитися з помилкою, SPP_000037 якщо запущено Срібний або Золотий Service Plan, коли ця конфігурація не підтримується.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Це станеться з нещодавно створеними тарифними планами або коли параметр «Замовлення на зберігання» змінюється на «Знімок» у наявному тарифному плані «Золото» або «Срібло».
Під час виконання сервісного плану етап зіставлення може завершитися помилкою з такою помилкою:
<SPP_000037 Ім'я> хоста Не може визначити тип сховища, в якому знаходиться DBNAME> програми<. Перевірте, чи розташовано програму на підтримуваному сховищі EMC, яке було додано до AppSync.
У журналі сервера ми також бачимо наступне:
12-14-2016 14:54:37.915 INFO [Thread-109919 (HornetQ-client-global-threads-1141575770)] [com.emc.archway.service.xio.XIOServiceBean] [] /api/json/v2/types/volumes?filter=naa-name:eq:6000144000000010&full=1∝=name∝=naa-name∝=num-of-dest-snaps∝=num-of-lun-mappings∝=vol-size∝=vol-id&cluster-name=<Ім'я>
хоста12-14-2016 14:54:37.977 ПОМИЛКА [Thread-109919 (HornetQ-client-global-threads-1141575770)] [com.emc.archway.service.xio.XIOServiceBean] [] [] Не вдалося зіставити 6000144000000010b0268493e668aa4a на серійному номері XIO <>
хоста12-14-2016 14:54:37.977 ПОМИЛКА [Thread-109919 (HornetQ-client-global-threads-1141575770)] [com.emc.archway.service.xio.XIOServiceBean] [] [] Не вдалося зіставити 6000144000000010b0268493e668aa4a на серійному номері XIO <>
Cause
Цей стан може виникати, коли для створення запущеного плану обслуговування вибрано неправильний шаблон плану обслуговування.
Наприклад, AppSync не підтримує віддалені знімки з масивами Xtremio. Якщо для створення плану обслуговування використовується план обслуговування «Срібний» або «Золотий» і вибрано параметр «Знімок», то виникне ця проблема.
Resolution
Щоб вирішити цю проблему, створіть новий тарифний план за допомогою шаблону Bronze.
Крім того, якщо потрібен захист Gold або Silver і RecoverPoint впроваджено в середовищі, опцію «Закладка» можна вибрати на етапі «Налаштування замовленого зберігання», «Створення копії» Властивостей плану обслуговування.
Крім того, якщо потрібен захист Gold або Silver і RecoverPoint впроваджено в середовищі, опцію «Закладка» можна вибрати на етапі «Налаштування замовленого зберігання», «Створення копії» Властивостей плану обслуговування.
Affected Products
AppSyncProducts
AppSync, RecoverPoint, VNX/VNXe, XtremIO X1Article Properties
Article Number: 000057106
Article Type: Solution
Last Modified: 18 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.