AppSync: Uygulama Eşleme Aşaması SPP_000037 hatasıyla başarısız oluyor

Summary: Bir koruma çalıştırılırken Uygulama Eşleme Aşaması hata mesajıyla başarısız olabilir SPP_000037 bu yapılandırmanın desteklenmediği halde Silver veya Gold Hizmet Planı çalıştırılırsa.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Bu, yeni oluşturulan hizmet planlarında veya mevcut bir Gold veya Silver hizmet planında Depolama Sırası Tercihi Anlık Görüntü olarak değiştirildiğinde gerçekleşir.

Bir Servis Planı çalıştırırken Eşleme Aşaması aşağıdaki hatayla başarısız olabiliyor:

<SPP_000037 Ana Bilgisayar Adı> Uygulama DBNAME'in> bulunduğu depolama tipi <belirlenemiyor. Uygulamanın AppSync'e eklenmiş, desteklenen bir EMC depolamasında bulunup bulunmadığını doğrulayın.

Sunucu günlüğünde aşağıdakileri de görürüz:
 
12-14-2016 14:54:37.915 INFO [Thread-109919 (HornetQ-client-global-threads-1141575770)] [com.emc.archway.service.xio.XIOServiceBean] [] [] /api/json/v2/types/volumes?filter=naa-name:eq:6000144000000010&full=1∝=name∝=naa-name∝=num-of-dest-snaps∝=num-of-lun-mappings∝=vol-size∝=vol-id&cluster-name=<Hostname>
12-14-2016 14:54:37.977 ERROR [Thread-109919 (HornetQ-client-global-threads-1141575770)] [com.emc.archway.service.xio.XIOServiceBean] [] [] XIO <Seri Numarasında 6000144000000010b0268493e668aa4a eşleştirilemedi>

Cause

Bu durum, çalışan Servis Planını oluşturmak için yanlış Servis Planı Şablonu seçildiğinde ortaya çıkabilir. 

Örneğin AppSync, Xtremio dizileriyle uzaktan anlık görüntüleri desteklemez. Servis Planı oluşturmak için Silver veya Gold Servis planı kullanılıyorsa ve Anlık Görüntü tercihi seçilmişse bu sorun ortaya çıkar.


 

Resolution

Bu sorunu çözmek için Bronz şablonu kullanarak yeni bir Servis Planı oluşturun.

Alternatif olarak, Gold veya Silver koruması gerekiyorsa ve ortamda RecoverPoint uygulanıyorsa, Servis Planı Özelliklerinin Depolama Sıralı Tercihi bölümündeki Kopya Oluştur aşamasında Yer İşareti seçeneği belirlenebilir.

Affected Products

AppSync

Products

AppSync, RecoverPoint, VNX/VNXe, XtremIO X1
Article Properties
Article Number: 000057106
Article Type: Solution
Last Modified: 18 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.