Isilon: Solmu ei provisioi olemassa olevaa Nodepoolia, koska tilattiin väärä SSD-levy

Summary: Tässä nimenomaisessa tapauksessa kaksi uutta solmua ei sovellu solmupooliin. Asiakkaalla oli 16-solmuinen H500-klusteri. Kahdessa viimeksi asennetussa solmussa on yksi SSD-asema, jonka koko on 1.6T eikä 3.2T, kuten muissa 14 solmussa. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Asiakasklusterin ensimmäiset 14 solmua olivat H500-solmuja, joissa oli yksi 3,2 Tt:n SSD-asema. Asiakas sai kaksi uutta solmua ja yhden 1,6 Tt:n SSD-aseman.
1,6 Tt:n asemaa ei voi vaihtaa uuteen 3,2 Tt:n asemaan. Isilon-solmut seuraavat tehtaalla asennettua laitteistoa erityisinä piilotettuina tiedostoina, joita kutsutaan kuitti- tai PSI-tiedostoiksi.
Jos SSD-asemia käytetään L3-välimuistiin:  Toisen 1,6 Tt:n SSD-levyn lisääminen toisi kaksi uutta solmua solmupooliin.
Jos SSD-asemia käytetään "tallentamiseen" (L3 käytössä = ei): SSD-asemien koon ja määrän on vastattava toisiaan, jotta kaikki solmut ovat samassa solmupoolissa.

Cause

Kaksi uutta solmua liitettiin klusteriin, mutta ne näkyivät WEBUI:ssa valmistelemattomina.  Komentorivikyselyt osoittavat, että uusia solmuja ei ollut odotetussa solmupoolissa.
 

MYCLUSTER-6# isi storage pool nodepools  list
ID   Name                      Nodes  Protection Policy  Manual 
----------------------------------------------------------------
1    h500_60tb_6.4tb-ssd_128gb 1      +2d:1n             No     
                               2                                
                               3                                
                               4                                
                               5                                
                               6                                
                               7                                
                               8                                
                               9                                
                               10                               
                               11                               
                               12                               
                               13                               
                               14                               
----------------------------------------------------------------
Total: 1


Uudet solmut - solmut 15 ja 16 - eivät ole solmupoolissa.

Resolution

Tämä on myyntiongelma. Ota ensisijaisesti yhteyttä myynti- tai asiakkuustiimiin, jotta oikeat solmut voidaan toimittaa. Jos klusteriin liitettiin solmuja, joiden laitteisto on virheellinen, virheellisten solmujen on oltava Smartfailed-tilassa ulos klusterista. Uusia solmuja, joilla on oikea laitteisto, voidaan liittää klusteriin.
Asiakkaiden tulee ottaa yhteyttä myyntitiimiin ja mainita tarvittaessa tämä tietämyskannan artikkeli.

Affected Products

Isilon Gen6

Products

Isilon, Isilon A200, Isilon A2000, Isilon Gen6, Isilon H400, Isilon H500, Isilon H5600, Isilon H600, PowerScale Archive A300, PowerScale Archive A3000, PowerScale Hybrid H700, PowerScale Hybrid H7000
Article Properties
Article Number: 000063233
Article Type: Solution
Last Modified: 19 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.