NMMedi: Backup schlägt fehl mit dem Fehler "Pfad zur ausführbaren UEMCLI-Datei nicht gefunden". Windows-Registrierungseintrag "UEMCLI_directory" nicht festgelegt

Summary: Das NMMedi-Backup schlägt mit dem Fehler fehl, dass der Pfad zur ausführbaren UEMCLI-Datei nicht gefunden wird. Windows-Registrierungseintrag "UEMCLI_directory" nicht festgelegt

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

NMMedi-Backups (NetWorker Module for Meditech) schlagen mit dem folgenden Fehler im Backupprotokoll fehl:

NMMedi Backup Fails with error Path to uemcli executable not found. Windows Registry entry "UEMCLI_directory" not set

Cause

Der Registrierungseintrag für den UEMCLI_directory ist auf dem NMMedi-Proxyhost nicht vorhanden. Sie wurde entweder nie erstellt oder vom Betriebssystemadministrator entfernt.

Resolution

HINWEIS: Die Schritte in diesem Artikel finden Sie im Installations- und Administrationshandbuch für NetWorker Module for Meditech. Weitere Informationen finden Sie in diesem Handbuch. Die NetWorker-Dokumentation ist verfügbar unter: Support für NetWorker Module for MEDITECH | Handbücher und Dokumente (Sie müssen sich mit Ihrem Dell Supportkonto anmelden.) 

Um sicherzustellen, dass Sie über einen gültigen Pfad zum Unisphere-Installationsspeicherort verfügen, fügen Sie manuell einen Registrierungseintrag für NetWorker hinzu:

  1. Geben Sie in der Eingabeaufforderung oder der Windows-Shell-Eingabeaufforderung Folgendes ein: regedit.
  2. Rufen Sie das HKEY_LOCAL_MACHINE\SOFTWARE\Legato\NetWorker .
  3. Klicken Sie mit der rechten Maustaste, und wählen Sie New >String Value aus.
  4. Geben Sie UEMCLI_directory und drücken Sie die Eingabetaste auf der Tastatur.
  5. Klicken Sie mit der rechten Maustaste auf UEMCLI_directoryund wählen Sie Modify aus.
  6. Geben Sie im Feld Value data den vollständigen Pfad zum Unisphere-CLI-Installationsspeicherort ein.

Nachdem Sie die obigen Schritte ausgeführt haben, versuchen Sie erneut, NMMedi-Backups durchzuführen.

Affected Products

NetWorker, NetWorker Module for MEDITECH

Products

NetWorker Family, NetWorker Module
Article Properties
Article Number: 000220659
Article Type: Solution
Last Modified: 14 Apr 2026
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.