NMMedi: Сбой резервного копирования с ошибкой: не найден путь к исполняемому файлу uemcli. Запись реестра Windows «UEMCLI_directory» не задана
Summary: Сбой резервного копирования NMMedi с ошибкой: не найден путь к исполняемому файлу uemcli. Запись реестра Windows «UEMCLI_directory» не задана
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Модуль NetWorker для Meditech (NMMedi) завершается сбоем с ошибкой в журнале резервного копирования:
NMMedi Backup Fails with error Path to uemcli executable not found. Windows Registry entry "UEMCLI_directory" not set
Cause
Запись реестра для UEMCLI_directory не существует на хосте прокси-сервера NMMedi. Она либо никогда не создавалась, либо была удалена администратором ОС.
Resolution
ПРИМЕЧАНИЕ. Шаги, описанные в этой статье, приведены в руководстве по установке и администрированию модуля NetWorker для Meditech. Дополнительные сведения см. в этом руководстве. Документацию по NetWorker можно найти по адресу: Поддержка модуля NetWorker для MEDITECH | Руководства и документы (необходимо войти в систему с помощью учетной записи службы поддержки Dell).
Чтобы убедиться, что у вас есть действительный путь к месту установки Unisphere, вручную добавьте запись реестра для NetWorker:
- В командной строке или командной строке оболочки Windows введите
regedit. - Откройте
HKEY_LOCAL_MACHINE\SOFTWARE\Legato\NetWorker. - Щелкните правой кнопкой мыши и выберите Новое >строковое значение.
- Введите
UEMCLI_directoryв качестве значения, и нажмите Enter на клавиатуре. - Нажмите правой кнопкой мыши на файл
UEMCLI_directoryи выберите Изменить. - В поле Значение данных введите полный путь к расположению установки интерфейса командной строки Unisphere.
После выполнения указанных выше действий повторите попытку резервного копирования NMMedi.
Affected Products
NetWorker, NetWorker Module for MEDITECHProducts
NetWorker Family, NetWorker ModuleArticle Properties
Article Number: 000220659
Article Type: Solution
Last Modified: 14 Apr 2026
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.