NMMedi:備份失敗,錯誤訊息「找不到 uemcli 可執行檔路徑」。未設定 Windows 登錄檔項目「UEMCLI_directory」
Summary: NMMedi 備份失敗,並顯示找不到 uemcli 可執行檔路徑錯誤。未設定 Windows 登錄檔項目「UEMCLI_directory」
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Symptoms
適用於 Meditech 的 NetWorker 模組 (NMMedi) 備份失敗,並在備份記錄中觀察到下列錯誤:
NMMedi Backup Fails with error Path to uemcli executable not found. Windows Registry entry "UEMCLI_directory" not set
Cause
的註冊表項 UEMCLI_directory NMMedi 代理主機上不存在。它從未創建或由操作系統管理員刪除。
Resolution
注意:本文中的步驟可在 適用於 Meditech 的 NetWorker 模組安裝和管理指南中找到。如需詳細資訊,請參閱本指南。NetWorker 文件可透過以下方式取得:MEDITECH 適用之 NetWorker 模組支援 |手冊與文件 (您必須使用 Dell 支援帳戶登入)。
為確保您擁有通往 Unisphere 安裝位置的有效路徑,請為 NetWorker 手動新增登錄檔項目:
- 從命令提示字元或 Windows Shell 提示字元中,輸入
regedit。 - 前往
HKEY_LOCAL_MACHINE\SOFTWARE\Legato\NetWorker資料夾。 - 右鍵按下並選擇 「新建 >字串值」。
- 在命令前頭輸入
UEMCLI_directory作為值,然後按鍵盤上的 Enter 鍵。 - 以滑鼠右鍵按一下
UEMCLI_directory,然後選擇 修改。 - 在數值資料欄位中,輸入 Unisphere CLI 安裝位置的完整路徑。
執行上述步驟後,請再次嘗試進行 NMMedi 備份。
Affected Products
NetWorker, NetWorker Module for MEDITECHProducts
NetWorker Family, NetWorker ModuleArticle Properties
Article Number: 000220659
Article Type: Solution
Last Modified: 14 Apr 2026
Version: 2
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