ECS: GeoDrive-Kontextmenü in Windows Explorer nicht verfügbar
Summary: GeoDrive-Kontextmenü in Windows Explorer nicht verfügbar
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Beim Durchsuchen des GeoDrive-Ordners und Hervorheben einer Datei und eines Ordners fehlt das GeoDrive-Menü in der Liste:
Cause
Dies geschieht in der Regel, wenn die Sicherheitssoftware (McAfee) verhindert, dass die GeoDrive-Explorer-Erweiterung zu Windows Explorer hinzugefügt werden kann.
Halten Sie zur Überprüfung Ihre aktuelle Sicherheitssoftware an und starten Sie Windows Explorer über den Task-Manager neu:
Danach sollte das GeoDrive-Menü verfügbar sein:
Resolution
Lassen Sie zu, dass die Explorer-Erweiterung in Ihrer Sicherheitssoftware das Hinzufügen zu Windows Explorer zulässt.
DLL, die blockiert werden kann, heißt zwar: "atemc_shell.dll"
Affected Products
GeoDrive for WindowsProducts
GeoDrive for Windows, ECS Appliance, ECS Appliance Hardware Gen2 U-Series, Elastic Cloud StorageArticle Properties
Article Number: 000040069
Article Type: Solution
Last Modified: 30 May 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.