ECS : Le menu contextuel de GeoDrive n’est pas disponible dans l’Explorateur Windows

Summary: Le menu contextuel de GeoDrive n’est pas disponible dans l’Explorateur Windows

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lors de la navigation dans le dossier GeoDrive et de la mise en surbrillance d’un fichier et d’un dossier, le menu GeoDrive est absent de la liste :
Lors de la navigation dans le dossier GeoDrive et de la mise en surbrillance d’un fichier et d’un dossier, le menu GeoDrive est absent de la liste 

Cause

Cela se produit généralement lorsqu’un logiciel de sécurité (McAfee) bloque l’ajout de l’extension de l’explorateur GeoDrive à l’Explorateur Windows.
Pour vérifier, mettez en pause votre logiciel de sécurité actuel et redémarrez l’Explorateur Windows à l’aide du Gestionnaire des tâches :

Ensuite, le menu GeoDrive doit être disponible :


Ensuite, le menu GeoDrive doit être disponible 

Resolution

Autorisez l’extension d’explorateur dans votre logiciel de sécurité pour permettre l’ajout à l’Explorateur Windows.
La DLL qui peut être bloquée est nommée : "atemc_shell.dll"

Affected Products

GeoDrive for Windows

Products

GeoDrive for Windows, ECS Appliance, ECS Appliance Hardware Gen2 U-Series, Elastic Cloud Storage
Article Properties
Article Number: 000040069
Article Type: Solution
Last Modified: 30 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.