PowerStore meldingen: Systeemimage opnieuw maken
Summary: PowerStoreX reimage mislukt. -PowerStoreX reimage gereed en hotfix vereist.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wanneer Dell PowerStore een probleem ondervindt, wordt een foutmelding gegenereerd om het probleem te identificeren. In dit artikel worden de verschillende mogelijke oorzaken en de relevante oplossingen voor deze foutmeldingen uitgelegd. Als het probleem ondanks de geboden oplossing niet is opgelost, gaat u naar de contactopties voor Technische Support.
Opmerking: Kunt u de benodigde informatie niet vinden? Laat dit ons dan weten via het feedbackformulier onder aan dit artikel.
Opmerking: Kunt u de benodigde informatie niet vinden? Laat dit ons dan weten via het feedbackformulier onder aan dit artikel.
Cause
De oorzaak wordt vermeld in het gedeelte Oplossing.
Resolution
| Meldings-ID | PLATFORM_SYSTEM_REIMAGE_FAILED |
| Beschrijving | Als een PowerStore apparaat ernstige problemen ondervindt, zoals een beschadigd partitiesysteem, een hoofdmap die per ongeluk is vernietigd of een storing in de primaire m.2-schijf. Het proces voor het herstellen van de image kan worden gestart om het systeem terug te zetten naar de normale status. Het proces voor het opnieuw installeren van images herstelt automatisch de systeempartities, installeert de ESXi-server opnieuw als deze een PowerStore X systeem is, installeert het CoreOS-besturingssysteem en alle docker-images opnieuw en past de systeemconfiguratie opnieuw toe op het systeem. De procedure wordt automatisch toegepast. Er is geen handmatige bediening nodig. Maar als het reimage-proces halverwege mislukt, kan het systeem in de half herstelde situatie blijven. De kritieke waarschuwing wordt weergegeven wanneer dit nodig is om het systeem handmatig te repareren. |
| Meldingstekst | Knooppunt %(which) reimage (primaire M.2) is mislukt. |
| Foutcode | (0x00400302) |
| Resolutie | Oorzaak Er zijn problemen opgetreden bij het opnieuw maken van de image van het systeem en het opnieuw maken van de image is mislukt. Oplossing Neem contact op met de technische support voor hulp. |
| Meldings-ID | PLATFORM_SYSTEM_REIMAGE_DONE_HOTFIX_REQUIRED |
| Beschrijving | Als een PowerStore apparaat ernstige problemen ondervindt, zoals een beschadigd partitiesysteem, een per ongeluk vernietigde hoofdmap of een storing in de primaire M.2-schijf, kan het imageproces worden gestart om het systeem terug te zetten naar de normale status. Het proces voor het opnieuw installeren van images herstelt automatisch de systeempartities, installeert de ESXi-server opnieuw als deze een PowerStore X systeem is, installeert het CoreOS-besturingssysteem en alle docker-images opnieuw en past de systeemconfiguratie opnieuw toe op het systeem. De procedure wordt automatisch toegepast. Er is geen handmatige bediening nodig. Of voor het systeem een hotfix is toegepast op het systeem voordat de image opnieuw wordt gemaakt. Het proces voor het opnieuw maken van de image kan de hotfix niet automatisch toepassen. Er is een handmatig proces vereist om de hotfix na het opnieuw installeren van de image opnieuw te installeren op het systeem. |
| Meldingstekst | De hotfix kan niet worden toegepast tijdens de nieuwe image van knooppunt %(which) (primaire M.2). |
| Foutcode | (0x00400303) |
| Resolutie | Oorzaak Er is een probleem opgetreden op het systeem waardoor een nieuwe image wordt toegepast. Het systeem heeft gedetecteerd dat er eerder een hotfix is geïnstalleerd en moet handmatig opnieuw worden geïnstalleerd. Oplossing Neem contact op met de Technische support voor hulp bij het opnieuw toepassen van hotfixes. |
Affected Products
PowerStoreArticle Properties
Article Number: 000132996
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.