AppSync: Falha ao montar volume XIO com erro - "obj_identifier_not_unique"

Summary: A montagem falha porque a LUN não pode ser mapeada no array devido a uma condição de erro XIO.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



A montagem de uma cópia que reside no armazenamento do XtremIO apresenta falha com os seguintes erros.

Eventos do plano de serviço:
Montagem de file systems no host <de montagem Monte o nome> do host.
Ocorreu um erro ao mascarar os snapshots de destino para o host de montagem. Verifique o status de conectividade de todos os arrays de back-end.
Fase de montagem de cópia para <nome> do plano de serviço concluída com erros

 
Log do servidor:
10-01-2019 07:31:28.519 ERROR [EJB default - 5] [com.emc.archway.commands.genericstorage.MountMixedArraySnapshotCommandBean] [<AS Server Name>] [] 338616ba-15cc-4f61-8505-8047a3d8ff79->>>A montagem falhou com o erro com.emc.archway.errorMessages.XIORESTException: Falha na operação REST para o XMS XMS <IP> para operação REST: POST /api/json/v2/types/lun-maps.

Log de auditoria do XMS:
2019-10-01 07:31:27,266: [2128:afe7] Usuário: admin, Comando: map_lun, Argumentos: {vol_obj_id=["", "<snap name>", "0"], lun=None, tg_obj_id=["", "", "1"], ig_obj_id=["", "<snip>", "0"], sys_id=["", "<snip>", "0"]}
2019-10-01 07:31:27,496: [2128:9f8d] Usuário:admin, Comando: map_lun,Falhou: obj_identifier_not_unique

Cause

O problema é causado por uma condição de erro no XtremIO Management Server, descrita no artigo 533777 da base de conhecimento.

Resolution

É necessária a assistência do suporte técnico do XtremIO para resolver esse problema. 

Abra um chamado com a Dell EMC no produto XtremIO e consulte o ID deste artigo e o artigo 533777.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000168362
Article Type: Solution
Last Modified: 19 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.