AppSync: Kan XIO-volume niet koppelen met fout - "obj_identifier_not_unique"

Summary: De koppeling mislukt omdat de LUN niet kan worden toegewezen op de array vanwege een XIO-foutconditie.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Het koppelen van een kopie die zich op XtremIO storage bevindt, mislukt met de volgende fouten.

Gebeurtenissen serviceplan:
Bestandssystemen koppelen op koppelhost <Hostnaam> koppelen.
Er is een fout opgetreden tijdens het maskeren van de doelsnapshots op de koppelingshost. Controleer de connectiviteitsstatus van alle back-end-arrays.
Koppelingskopiefase voor <serviceplannaam> voltooid met fouten

 
Serverlog:
10-01-2019 07:31:28.519 ERROR [EJB default - 5] [com.emc.archway.commands.genericstorage.MountMixedArraySnapshotCommandBean] [<AS Server Name>] [] 338616ba-15cc-4f61-8505-8047a3d8ff79->>>Mount failed with error com.emc.archway.errorMessages.XIORESTException: REST-bewerking mislukt voor XMS <XMS IP> voor REST-bewerking: POST: /api/json/v2/types/lun-maps.

XMS auditlog:
2019-10-01 07:31:27,266: [2128:AFE7] User: admin, Command: map_lun, Arguments: {vol_obj_id=["", "<snap name>", "0"], lun=None, tg_obj_id=["", "", "1"], ig_obj_id=["", "<snip>", "0"], sys_id=["", "<snip>", "0"]}
2019-10-01 07:31:27,496: [2128:9f8d] Gebruiker: admin, Opdracht: map_lun,Mislukt: obj_identifier_not_unique

Cause

Het probleem wordt veroorzaakt door een fout op de XtremIO Management Server die wordt beschreven in KB-artikel 533777.

Resolution

Assistentie van XtremIO Technical Support is vereist om dit probleem op te lossen. 

Open een serviceaanvraag bij Dell EMC onder het XtremIO-product en raadpleeg deze artikel-ID en artikel 533777.

Affected Products

AppSync

Products

AppSync
Article Properties
Article Number: 000168362
Article Type: Solution
Last Modified: 19 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.