ECS: Uaktualnienie kodu PFE dla platformy All-Flash Array (AFA) Gen3 EXF900 — ET-5187
Summary: Ten artykuł bazy wiedzy (KB) dokumentuje Proactive Field Event (PFE) ET-5187 dla uaktualnienia kodu ECS Gen3 EXF900. PFE to nowy termin określający programy Field Change Order (FCO).
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
W przypadku macierzy All-Flash Gen3 EXF900 mogą występować następujące problemy:
- Problemy z wydajnością wpłynęły na operacje odczytu i zapisu.
- Niestabilność ECS z powodu niegotowych tabel katalogów (DT), co może prowadzić do niedostępności danych (DU).
Cause
- W przypadku problemów z wydajnością: Listę rozwiązanych problemów, które mogą wpłynąć na wydajność ECS, można znaleźć w informacjach dotyczących wydania ECS 3.8.1.4.
- W przypadku niegotowych DT może to być spowodowane sytuacją wyścigu między usługami ECS, co może prowadzić do niespójnego zrzutu metadanych między usługami.
Resolution
- Kierownictwo działów inżynierii, jakości i usług ECS prosi o proaktywne zdarzenie terenowe (PFE) dla wszystkich systemów Macierz All-Flash Gen3 EXF900.
- PFE ma zostać uaktualnione do najnowszego zalecanego kodu ECS 3.8.1.5 General Availability (GA), który zawiera poprawkę problemów opisanych w tym artykule bazy wiedzy.
- Aby uzyskać więcej informacji na temat kodu docelowego i zalecanego ECS, zapoznaj się z artykułami bazy wiedzy 216334 i 205512.
- Firma Dell Technologies będzie otwierać zgłoszenia serwisowe o uaktualnienie w ramach PFE.
- Po zakończeniu uaktualniania Dell Services rozpoczyna skanowanie w celu wykrycia potencjalnych niespójności zrzutu metadanych, które mogły wystąpić, gdy ECS uruchamiał wcześniejsze poziomy kodu.
- Jeśli połączenie jest nawiązane za pomocą bramki zabezpieczeń (SCG) lub włączono funkcję wywołania typu "dom" za pośrednictwem dedykowanego serwera SMTP (Simple Mail Transfer Protocol), zgłoszenie serwisowe zostanie utworzone, jeśli skaner znajdzie metadane, których dotyczy problem lub napotka problem w czasie wykonywania. Nie ma potrzeby monitorowania.
- Jeśli Twoje urządzenie ECS nie dzwoni do domu, musisz monitorować wyniki skanowania. Instrukcje można znaleźć w sekcji Informacje dodatkowe w tym artykule bazy wiedzy.
Additional Information
Sprawdź wyniki skanowania po uaktualnieniu do wersji ECS 3.8.1.4 lub nowszej.
- Połącz się z hostem ECS przy użyciu SSH:
# ssh ecs.host.com
- Połącz się z węzłem głównym:
# ssh master
- Uruchom test:
# sudo python /usr/local/xdoctor/tools/scanners/btree_invalid_page_scan.py status
Przykład:
admin@murray-EX500:~> ssh master Last login: Thu Aug 26 20:42:02 2021 from 10.184.65.213 admin@murray-EX500:~> sudo python /usr/local/xdoctor/tools/scanners/btree_invalid_page_scan.py status btree_invalid_page_scan.py v1.2.0 (svc_tools v2.21.0) Started 2025-01-16 18:50:05 Start Resume Last Update Complete ETA Node JobID Time Time Time Progress DT Hours Status SubStatus Conclusion ---------------------------------------------------------------------------------------------------------------------------------------------------------------------- r01n01 DTABtreeInvalidPageScanner-3-1737053178-50097 2025-01-16 18:46:18 Unknown 2025-01-16 18:46:58 100.00 % 128/128 0.00 Complete NotImpacted
Jeśli skanowanie zgłosi, że ma to wpływ na VDC:
- W celu zbadania problemu wymagane jest zgłoszenie serwisowe.
- Klienci korzystający z Connected Sites powinni zweryfikować utworzenie zgłoszenia serwisowego.
- Klienci Dark Site powinni skontaktować się z działem pomocy technicznej firmy Dell, aby otworzyć zgłoszenie serwisowe.
- Możliwe jest, że wpływ zostanie zidentyfikowany przed zakończeniem skanowania. Skontaktuj się z działem pomocy technicznej firmy Dell, jeśli problem dotyczy problem.
Nie są wymagane żadne dodatkowe działania, jeśli skanowanie zgłosi, że problem nie dotyczy dysku wirtualnego NotImpacted.
Affected Products
ECS, ECS Appliance, ECS Appliance Hardware Series, ECS Appliance Software with Encryption, ECS Appliance Software without EncryptionArticle Properties
Article Number: 000252800
Article Type: Solution
Last Modified: 02 Dec 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.