Avamar: Symptom Code 22602 - The database encountered an error (Resolution Path)
Summary: This Resolution Path article can be used for issues within the Avamar software Management Console Server (MCS) component reporting errors as "The database encountered an error."
Symptoms
The Avamar software Management Console Server (MCS) component reports errors as "The database encountered an error."
(These errors can have different root-causes or meanings, so this Resolution Path can be used as a guide for the documented root-causes.)
Cause
To determine the solution and root cause, any additional details beyond the listed error message must be known as this error can mean many things.
The best practice is to find the error message displayed in the Avamar MCS UI, clicking it to find more details, and copying the exact message.
If there are any questions or concerns with the following articles, the Avamar Support team requires the full message and details shown to proceed.
Resolution
See the following articles for a list of possible issues and their resolutions:
2. For messages similar to:
ERROR: canceling statement due to user request\n Where: while updating tuple (0,25) in relation \"clients\"
- If seen Immediately after a fresh installation of the IDPA or PowerProtect DP Series appliance, ignore and acknowledge the error from the Avamar UI.
(This error is caused due to the appliance installation workflow performing a test backup of a dummy VM immediately after the installation.)
For any other issues not addressed by the above article or for any questions, contact the Dell Support team and provide as many details as possible.