Data Domain : Haute capacité à partir de l’intégration d’Avamar Chemin de résolution

Summary: Cet article traite de la haute capacité sur Data Domain dans un environnement intégré Avamar.

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Symptoms

Cet article de résolution est utilisé pour traiter ou dépanner la capacité DD (High Data Domain) à partir de l’intégration d’Avamar et des sauvegardes Avamar.

À partir d’Avamar version 6, Data Domain a été intégré à Avamar en tant que périphérique de stockage back-end, ce qui permet de stocker les données de sauvegarde sur Data Domain.

Cela signifie également que la capacité et l’utilisation de Data Domain peuvent se remplir de la même manière.

Une fois que la capacité DD est saturée, il n’est plus possible d’effectuer de nouvelles sauvegardes vers DD (à l’instar d’une grille Avamar complète et des sauvegardes Avamar). Dans un environnement intégré, la capacité d’Avamar et de Data Domain doit être examinée.

Pour vérifier que d’autres capacités n’ont pas été atteintes, passez en revue les éléments suivants (si ce n’est pas déjà fait) : Avamar : Dépannage, problèmes et questions relatifs à la capacité - Toute la capacité (chemin de résolution)

Cause

Les causes des problèmes de capacité Data Domain varient. Les problèmes de capacité sur Data Domain causés par les données Avamar peuvent être complexes. Ils impliquent deux produits qui calculent la taille des sauvegardes différemment.

Les causes peuvent être les suivantes :
  • Les jeux de données sont sauvegardés de manière incorrecte (par exemple : Avamar sauvegardé sur Data Domain involontairement, ou vice versa)
  • Le nettoyage de la mémoire (GC) ne s’exécute pas sur Avamar OU le nettoyage ne s’exécute pas efficacement sur le système Data Domain
  • Snapshots conservés sur Data Domain (valides ou expirés)
  • Les points de contrôle Avamar stockés sur Data Domain sont trop volumineux
  • Erreurs du serveur DD

Resolution

Étape 1 : Collecte d’informations :

Pour vérifier les informations sur la capacité Data Domain et d’autres capacités Avamar (qui peuvent également nécessiter un adressage ou avoir un impact sur la capacité DD), reportez-vous à Avamar : Comment collecter les informations nécessaires au dépannage des problèmes de capacité

Étape 2 : créez une demande de service auprès de l’équipe de support Avamar.

Étant donné que la plupart des procédures de dépannage d’une capacité DD élevée sont destinées à un usage interne uniquement, créez une demande d’assistance au support Avamar en fournissant les éléments suivants :
    • Les journaux de l’étape 1
    • Captures d’écran ou informations écrites de l’interface utilisateur d’administration d’Avamar concernant la capacité actuelle

 

Additional Information

Si vous avez des doutes sur la façon dont la capacité DD est signalée, reportez-vous à ce problème : Avamar : L’administrateur affiche des prévisions de capacité erratiques pour Data Domain.

Affected Products

Avamar, Avamar Server

Products

Data Domain
Article Properties
Article Number: 000025651
Article Type: Solution
Last Modified: 12 Nov 2025
Version:  9
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